Pagina 3 di 3 primaprima 1 2 3
Visualizzazione dei risultati da 21 a 25 su 25

Discussione: Prodotto di due valori

  1. #21
    Utente di HTML.it L'avatar di ninja72
    Registrato dal
    May 2020
    residenza
    -
    Messaggi
    96
    Ciao KillerWorm, ho la tua stessa versione di FF (l'ultima), il discorso e che me lo fa anche su l'ultima versione di chrome.
    Agli addEventListener non ci sono ancora arrivato sono ancora all'inizio del corso . Buon lavoro.

  2. #22
    Moderatore di CSS L'avatar di KillerWorm
    Registrato dal
    Apr 2004
    Messaggi
    4,748
    Agli addEventListener non ci sono ancora arrivato sono ancora all'inizio del corso . Buon lavoro.
    E' uno dei vari modi per assegnare una funzione come gestore di un evento. Nel tuo esempio hai usato l'attributo/evento oninput, applicandolo direttamente sul tag html; è comunque una valida soluzione nell'ambito di piccoli progetti, come in questo caso; mentre il metodo addEventListener è preferibile per una programmazione più orientata agli oggetti. Entrambi i metodi fanno comunque il loro dovere in riferimento a quanto è stato chiesto.

    [OT]
    Ciao KillerWorm, ho la tua stessa versione di FF (l'ultima), il discorso e che me lo fa anche su l'ultima versione di chrome.
    Sì, il problema del tag script al momento me lo da su qualsiasi browser; come ha indicato Vincent, si tratta del firewall lato server.

    Nel mio precedente post ho usato un trucchetto, ho semplicemente "avvolto" la scritta script con un colore, questo rompe il tag html e quindi va a fregare il FW. Sostanzialmente basta selezionare la scritta script tra le parentesi angolari, per entrambi i tag di apertura e di chiusura, quindi applicare un colore (ad esempio nero) dallo strumento "Text color" di questo editor.

    Facendo "Switch Editor to Source Mode" il codice appare in questo modo:
    <[COLOR="#000000"]script[/COLOR]>...</[COLOR="#000000"]script[/COLOR]>
    ...il risultato è questo:
    codice:
    <script>...</script>
    in questo modo il codice è comunque fruibile con un semplice copiaincolla ma chiaramente spero di non dover usare certe gabole troppo a lungo

    Il discorso della pagina bianca su FF è diverso, accedendo con FF a me non appare proprio nulla e in console ricevo un codice di stato 400. Per questo ti chiedevo se tu stessi usando una qualche particolare versione, dal momento che comunque riesci ad accedere. A quanto pare il mio FF non riesce più a digerire il forum
    [/OT]
    Prima di postare considera che tra i link utili puoi trovare il 75% delle risposte alle tue domande; il 20% tra i post del forum; il 15% sul web.
    Ti resta... humm spè

    Le cattive domande sono quelle che non meritano risposta, le buone domande sono quelle che non hanno risposta
    L'Itailano non e nu'opnioine. E' improntate uslaro correattemtne sul froum. Garize!

  3. #23
    Utente di HTML.it L'avatar di ninja72
    Registrato dal
    May 2020
    residenza
    -
    Messaggi
    96
    codice:
    .

  4. #24
    Utente di HTML.it L'avatar di ninja72
    Registrato dal
    May 2020
    residenza
    -
    Messaggi
    96
    capito, speriamo si risolva .

  5. #25
    Grazie dell'aiuto. Sperimenterò entrambe le soluzioni tentando di capire a fondo le differenze

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.