Visualizzazione dei risultati da 1 a 3 su 3

Hybrid View

  1. #1
    Utente di HTML.it
    Registrato dal
    Jun 2002
    Messaggi
    416

    2 porte usb laterali che non funzionano pi� (o quasi)

    Salve a tutti,

    spero che qualcuno possa aiutarmi.
    Dunque e' accaduto questo al mio Lenovo G585 con Windows 7 (con quasi 8 anni di vita)... Le due porte usb, a cui da un po' avevo applicato dei moltiplicatori di porte con relative chiavette (in tutte e tre le porte ho collocato moltiplicatori di porte e pennette...), non funzionano piu'... O meglio, se ci metto una ventilatorino (che uso in questi giorni caldi per far rinfrescare un po' il notebook che altrimenti si surriscalderebbe troppo.... Due anni fa infatti mi si spegneva dopo un po' di utilizzo , invece con questo stratagemma casareccio che adottai tempo fa -alzando un po' il notebook dal tavolo-, lo rinfresco alla grandissima.....) funziona su entrambe le porte, se pero' ci inserisco anche una solo pen-drive o semplicemente il mouse la porta e' come se non lo vedesse (anche se il mouse si illumina sotto, ma non si sposta sullo schermo quindi e' come se non esistesse...).
    Cercando un po' in Rete ho provato anche ad utilizzare "DeviceDiagnostic.diagcab" che ha provato a reinstallare il driver ma non c'e' riuscito... e mi dice di rivolgermi al produttore per l'installazione del dispositivo... "AMD USB 3.0 Host Controller Non riuscita"

    Tra gli altri suggerimenti che poi mi prospetta c'e' pure il ripristino del sistema, solo che 'sto dannato notenook, da quando si inizio' a spegnere per il caldo, il ripristino non me lo fa piu', pure se lo si imposta, non serve a niente. Ogni volta dice che non c'e', quindi questa situazione non la posso prendere in considerazione. Altre soluzioni (facili) per riottenere la piena disponibilita' delle porte usb qualcuno ne ha?
    Molte grazie..

    P.S.
    Aggiungo pure questa immagine per descrivere meglio il mio problema...

    _____> Immagin-DADAe.jpg
    Immagini allegate Immagini allegate
    Ultima modifica di internet2; 09-08-2020 a 22:17

  2. #2
    Utente di HTML.it
    Registrato dal
    Jun 2002
    Messaggi
    416
    Il bello che questo problema si risolto, come per magia, da solo . L'unica cosa che ho fatto stata quella di non aver collegato, alla accensione del notebook, moltiplicatori di porte... Ed tutto andato okay. Non mi ha dato pi problemi (intendo dire pur rimettendoli e tenendoli collegati anche alle accensioni successive...). Meglio cos...

  3. #3
    Infatti un consiglio classico. Spegni, stacca tutto e riparti

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.