Pagina 2 di 2 primaprima 1 2
Visualizzazione dei risultati da 11 a 15 su 15
  1. #11
    Quote Originariamente inviata da Gas75 Visualizza il messaggio
    Ho il problema che Windows 98 emulato non va su Internet perché sto in Wi-Fi, e nemmeno le chiavette USB dove ho copiato il driver, perché accetta solo porte 1.1!
    Ovviamente non posso nemmeno copiare qualcosa dall'hard disk di Windows 10 all'hard disk emulato di Windows 98, né ho un lettore floppy sul portatile; mi tocca mettere i driver su un DVD!
    Non capisco. Basta che vai nel pannello di controllo, networking, selezioni la scheda "TCP/IP -> AMD PCNET"... e in IP Address selezioni Obtain an IP address automatically. Questa opzione dovrebbe essere già abilitata.
    Poi vai nella sezione DNS Configuration e metti quelli che vuoi (anche 8.8.8.8) e poi devi riavviare Windows.
    In questo modo dovresti andare su Internet ovviamente con un browser più aggiornato es. Firefox 2.0.0.20

    Poi se non l'hai già fatto anche in Start, Programs, Accessories, Internet Tools, Internet Connection Wizard e indichi sempre LAN come impostazione.
    Ultima modifica di Montagna; 04-09-2020 a 16:38

  2. #12
    Boh, la prima volta che ho provato a collegarmi chiedeva i driver del modem...
    Comunque connessione stabilita, ma riesco ad andare solo su Google, ovviamente col browser di sistema, ogni link che cerco di raggiungere è bloccato da un protocollo di protezione, quindi non posso raggiungere nessun sito per scaricare da lì Chrome o Firefox...

    Sto tentando anche di condividere una cartella di Windows 10 in Windows 98 emulato in modo da fargli trovare lì i driver da installare, ma qualcosa non va dato che il terminale dice che è impossibile, sebbene segua questa procedura per quanto riguarda Windows https://wiki.ubuntu-it.org/Virtualiz...Configurazione

  3. #13
    Sono riuscito a installare il programma per aggiungere i driver compatibili, in sostanza si è come aggiunta una scheda video.
    Adesso che ho impostato risoluzione e colori, Windows 98 mi ha chiesto di riavviare, e sta così da vari minuti, con schermo nero e "Riavvio di Windows in corso..."

  4. #14
    Quote Originariamente inviata da Gas75 Visualizza il messaggio
    Sono riuscito a installare il programma per aggiungere i driver compatibili, in sostanza si è come aggiunta una scheda video.
    Adesso che ho impostato risoluzione e colori, Windows 98 mi ha chiesto di riavviare, e sta così da vari minuti, con schermo nero e "Riavvio di Windows in corso..."
    E' Windows 98 ogni tanto bisogna togliere la corrente

  5. #15
    Rimane il problema di condividere una cartella di Windows 10, per passare dei file... Pare la procedura intoppi in qualcosa quando cerco di far vedere la cartella assegnata.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.