Visualizzazione dei risultati da 1 a 5 su 5
  1. #1
    Utente di HTML.it
    Registrato dal
    May 2006
    Messaggi
    682

    debian: VMX is disabled in BIOS

    ciao. dopo 2 anni, sul nuovo pc, ho rimesso debian.
    modo: asus z590, 32 GB di ram. un hd ssd per win11 e un hd ssd per debian.
    staccato l'hd di win 11, attaccato l'hd per debian, avviato il boot da chiavetta, fatto tutti i passaggi, selezionato il destop KDE, installato grub sull'hd.
    riavviato il pc, dopo grub si blocca dando il seguente errore: "vmx (outside text) disabled by bios"
    seguendo questa guida:
    https://askubuntu.com/questions/1297...sabled-by-bios
    e questo link:
    https://support.bluestacks.com/hc/en...r-BlueStacks-4
    ho abilitato sulla mobo asus la virtualizzazione.
    spento il pc (staccata alimentazione), acceso, passo grub, ma lo schermo diventa nero e non c'è più nessun output a video.
    lasciato il pc in questo stato anche per 5 minuti, ma non compare nulla, neanche il logo di KDE.
    il kernel è il 5.x, quello contenuto nella iso debian
    provato anche questo link:
    https://forums.opensuse.org/showthre...sabled-by-bios
    ma ovviamente la console di grub è molto limitata: comando ping e lscpu non disponibili, non è possibile modificare grub.cfg
    grazie.

    edit: la iso di debian scaricata è la iso dvd che contiene i firmware non-free

  2. #2
    mi sembra piu' un avviso che un errore....

    - togli dai parametri al kernel "quiet splash" e inserisci "nomodeset" e riprova

  3. #3
    Utente di HTML.it
    Registrato dal
    May 2006
    Messaggi
    682
    Ciao. Come faccio?
    In effetti è un errore bloccante. Leggendo le guide, a chi è comparso l'errore lo ha risolto abilitando il vmx o modificando GRUB.
    Io però non lo risolvo abilitando il vmx come indicato in guida e ho la console GRUB che non accetta i comandi ri nel guida.
    Grazie

  4. #4
    istruzioni passare parametri al kernel: temporaneamente

    https://wiki.ubuntu.com/Kernel/KernelBootParameters#Temporarily_Add_a_Kernel_Boot _Parameter_for_Testing




    togli dai parametri al kernel "quiet splash" e inserisci "nomodeset" e riprova

  5. #5
    Utente di HTML.it
    Registrato dal
    May 2006
    Messaggi
    682
    ottimo. grazie. possiamo chiudere

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.