Pagina 2 di 2 primaprima 1 2
Visualizzazione dei risultati da 11 a 14 su 14
  1. #11
    Ho provato a riscrivere il menù daccapo niente bug comunque voglio postare questo problema ad altervista dato che ho anche tolto il tag dei link e sai cosa mi accade che il sito non fa una piega cioè come se non avessi tolto nulla è uguale ha prima che ne dici?

  2. #12
    Amministratore L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    20,455
    ti prego usa la punteggiatura in modo adeguato: è gratuita e serve a farsi capire

    che c'entra il provider? mica progetta le TUE pagine.

    vediamo il problema, se imposti:
    codice:
    @media only screen and (min-width: 480px)
    MA non gli dici cosa fare al di sotto dei 480px non puoi aspettarti nulla se non le regole che da qualche parte eredita per cascata.

    devi fare qualche scelta...

  3. #13
    Quote Originariamente inviata da Vincent.Zeno Visualizza il messaggio
    se vuoi farti del male...
    Lo so ma questo è la prima volta che lavoro a creare qualcosa di responsive

  4. #14
    Quote Originariamente inviata da Vincent.Zeno Visualizza il messaggio
    ti prego usa la punteggiatura in modo adeguato: è gratuita e serve a farsi capire

    che c'entra il provider? mica progetta le TUE pagine.

    vediamo il problema, se imposti:
    codice:
    @media only screen and (min-width: 480px)
    MA non gli dici cosa fare al di sotto dei 480px non puoi aspettarti nulla se non le regole che da qualche parte eredita per cascata.

    devi fare qualche scelta...
    Ok Grazie. Proverò come dice lei.

    usa la punteggiatura in modo adeguato
    Mi scuso

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.