Pagina 1 di 5 1 2 3 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 48

Discussione: xfree-4.4 per slack

  1. #1
    Utente di HTML.it
    Registrato dal
    Nov 2003
    Messaggi
    1,308

    xfree-4.4 per slack

    http://slackware.at/data/slackware-current/slackware/x/

    Sono io talmente in ritardo che mi sono perso il post (non vedo post pro/contro al riguardo) o sono semplicemente il primo ad aver visto e installato xfree-4.4

  2. #2
    Utente di HTML.it L'avatar di Burns
    Registrato dal
    Nov 2002
    Messaggi
    160
    Boh, io l'ho messo su ieri...
    ho fatto l'upgarde generale e ho dovuto metterlo... tutto bene però!
    I'm not a geek!
    I'm a level 12 Paladin.
    [Jabber|ICQ|GPG]

  3. #3
    Utente di HTML.it
    Registrato dal
    Nov 2003
    Messaggi
    1,308
    Ma non c'erano problemi con la licenza :master:

  4. #4
    Utente di HTML.it L'avatar di wolf64
    Registrato dal
    Jul 2001
    Messaggi
    521
    Per la licenza non so cosa dirti, ci stavo dando un'occhiata oggi, per quanto riguarda la versione per la Slack grazie per la segnalazione

    Ho scaricato tutti i pacchetti, li ho installati ma.... ho dovuto tornare alla versione precedente (la 4.3.0) in quanto purtroppo il driver ATI "fglrx" per questa versione non è ancora stato fatto e il radeon incluso non supporta la mia 9200!

    Comunque prima di ritornare alla vecchia versione l'ho provato con un driver generico vesa, giusto per.... la soddisfazione!

    Spero che quelli della ATI facciano al più presto la versione del driver appropriata.

    Powered by Slack Current - Kernel 2.6.22
    Slackware Evangelist
    My LUG (Linux User Group): LinuxVar (LUG di Varese)

  5. #5
    Installato giovedì pomeriggio
    Basta così poco...

    www.centvrion.com

  6. #6
    Installato ieri niente da segnalare apparte che il driver generico ati readon non mi da problemi con la mia 9600

    bye

  7. #7
    Arrivi tardi, lo avevo detto io su slackware-current.
    Pare un po' più veloce rispetto alla 4.3, ma ora non so dire se è il kernel 2.6.4, xfree o kde 3.2.1.
    Cmq io me lo tengo, poi vedremo le scelte che farà slackware per la 10.0, anche perchè non so se sia conveniente tenere xfree mentre altre cambiamo (tipo Debian e Fedora).
    Piu' gente conosco e piu' apprezzo il mio cane (Socrate)

  8. #8
    Io non sono aggiornato, ma che problemi ha la licenza di xfree4-4?

    Grazie

  9. #9
    xfree nuovo da problemi con i driver nvidia??
    Powered by Gentoo
    Dell XPS M1530

  10. #10
    Originariamente inviato da FreeManX
    Installato ieri niente da segnalare apparte che il driver generico ati readon non mi da problemi con la mia 9600

    bye
    cosa? funziona il direct rendering con le r300 o r350?
    /\ndr3a
    Linux User #333507

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.