Visualizzazione dei risultati da 1 a 4 su 4
  1. #1

    dipendenze pachetti Atk c'è... ma non c'è

    Sto cercando di installare gli RPMS di Gimp 2.0 scaricati dal sito http://www.xach.com/ per rh 9

    cerco di installare il primo pachetto atk-1.6.0-1.i386.rpm
    ma l'utility di instalazione mi blocca chiedendo nelle dipendenze il pachetto Atk 1.2.0 richiesto da Atk devel

    atk-1.2.0.i386.rpm è regolamente installato

    perchè quindi Atk devel sembra non trovarlo ???

    Grazie
    Joel J Smith
    >::.
    Graphic Designer & web designer
    uns@libero.it
    "Mai smettere di porsi domande, anche se non hanno risposta" A. Einstein

  2. #2
    Utente bannato
    Registrato dal
    Mar 2001
    Messaggi
    423
    Premessa: stasera sono ubriaco quindi potrei dire delle fesserie.
    Secondo me atk 1.6 prova ad aggiornare atk 1.2 ma non può perchè è richiesto da atk-devel.
    Io proverei a rimuovere atk-devel e poi ripartirei con l'installazione.

  3. #3
    Grazie..

    ubriaco o meno io lo sono ancora di +

    ti amo sei l'unico che ha avuto il coraggio di rispondermi
    Joel J Smith
    >::.
    Graphic Designer & web designer
    uns@libero.it
    "Mai smettere di porsi domande, anche se non hanno risposta" A. Einstein

  4. #4
    domanda stupida...

    come rimuovo Atk-devel in tutta sicurezza ???
    Joel J Smith
    >::.
    Graphic Designer & web designer
    uns@libero.it
    "Mai smettere di porsi domande, anche se non hanno risposta" A. Einstein

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.