Visualizzazione dei risultati da 1 a 8 su 8
  1. #1
    Utente di HTML.it
    Registrato dal
    Nov 2002
    Messaggi
    147

    Cercasi estrato LSMOD - FSTAB

    Sto disperatamente tentando da settimane di far vedere la mia CANON IXUS II alla mia Slack 10. ( ecco tutti i casini a riguardo della ricompilazione del kernel 2.6.7.)....ma nulla.
    Sono arrivato a capire che devono essere presenti i moduli sr_mod, sd_mod, sg, usbstorage, usbcore....e poi ancora non so, perchè naturalmente non va ( se non non sarei nemmeno qua.....)

    Vi chiedevo gentilmente se qualcuno ha avuto la mia stessa esperienza, magari con la stessa macchina e riuscisse a mandarmi l'estratto dell' LSMOD e FSTAB, magari da capire in cosa sbaglio.....

    Grazie

  2. #2

    Re: Cercasi estrato LSMOD - FSTAB

    Originariamente inviato da Spady
    Sto disperatamente tentando da settimane di far vedere la mia CANON IXUS II alla mia Slack 10. ( ecco tutti i casini a riguardo della ricompilazione del kernel 2.6.7.)....ma nulla.
    Sono arrivato a capire che devono essere presenti i moduli sr_mod, sd_mod, sg, usbstorage, usbcore....e poi ancora non so, perchè naturalmente non va ( se non non sarei nemmeno qua.....)

    Vi chiedevo gentilmente se qualcuno ha avuto la mia stessa esperienza, magari con la stessa macchina e riuscisse a mandarmi l'estratto dell' LSMOD e FSTAB, magari da capire in cosa sbaglio.....

    Grazie
    guarda qui ti può essere d'aiuto http://www.linuxdesktop.it/documenti..._da_Linux.html
    Powered by Gentoo
    Dell XPS M1530

  3. #3
    Utente di HTML.it
    Registrato dal
    Nov 2002
    Messaggi
    147
    ehi... non cèe proprio nessuno che mi può aiutare????????
    Anche se non avete proprio la stessa macchina digit e lo stesso........

  4. #4
    questa macchina ha la possibilità di essere settata come usb-storage o l'altra che adesso non ricordo come si chiama?
    se fai un lsusb non te la trova? in teoria con usb-storage te la dovrebbe vedere

  5. #5
    Utente di HTML.it
    Registrato dal
    Nov 2002
    Messaggi
    147
    si si, con lsusb me la vede, ma quando vado a fare il mount mi dice sempre che il block device non esiste,..o msg simile.....

  6. #6
    Io con una Canon (Powershot A70, però) non devo fare il mount come usb-storage, ma la vedo da GTKam come "PTP-device"...

    Installa gphoto2 e GTKam e vedi se funziona così (conviene usare gtkam da root per evitare problemi di permessi, almeno per fare dei test)

  7. #7
    Utente di HTML.it L'avatar di mschievano
    Registrato dal
    Jan 2002
    residenza
    Padova, Italy
    Messaggi
    1,048

    o se la macchina è vista come sda

    fdisk -l /dev/sda
    Nuovo Sistema: iMac 24" dual core intel... e il virus non c'è più.
    un mio articolo su
    sognandolondra

  8. #8
    Utente di HTML.it
    Registrato dal
    Nov 2002
    Messaggi
    147
    Scusami "mschievano" ma cosa ottengo facendo fdisk -l /dev/sda ?????

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.