Visualizzazione dei risultati da 1 a 4 su 4

Discussione: Xine e Kplayer

  1. #1

    Xine e Kplayer

    Salve!
    Dunque, dopo essere riuscito a configurare per bene la mia Slackware 9 (compreso il modem ADSL USB) mi sono accorto di non poter riprodurre nessun tipo di filmato. Ho scaricato Klayer e i vari pacchetti aggiuntivi (codec ecc.) in formato tar.gz, ho fatto i vari ./configure, make e make install ma appena do il comando Kplayer mi dice che non trova le librerie lib.so.fam0. Ho provato a installare anche quelle ma continua a dirmelo...
    Stessa sorte mi è capitata con Xine, addirittura ho scaricato il pacchetto completo e precompilato per Slack da Slacky.it ma alla fine dello script (che dovrebbe fare tutto da solo), se do il comando Xine mi dice "All available video drivers failed".
    Riuscirò mai a vedere un filmato con Linux?
    Se può servire ho configurato Xfree con lo script di config dei driver che ho trovato sul sito Ati (ho una Radeon 9200 Pro) ma dal Control Center di KDE ora il tab "Video Card" e quello "Screen" sono vuoti (come se non fosse selezionato nulla). Però la KDE parte tranquillamente a 1024*768 a 85 Hz come avevo scelto io... boh, può entrarci qualcosa con i player?
    Scusate la lunghezza e grazie in anticipo.
    Nuovo e felice utente Linux Slackware 9.0!

  2. #2
    Utente di HTML.it L'avatar di Phemt
    Registrato dal
    Aug 2002
    Messaggi
    252

    Re: Xine e Kplayer

    Originariamente inviato da NetEagle83
    Salve!
    Dunque, dopo essere riuscito a configurare per bene la mia Slackware 9 (compreso il modem ADSL USB) mi sono accorto di non poter riprodurre nessun tipo di filmato. Ho scaricato Klayer e i vari pacchetti aggiuntivi (codec ecc.) in formato tar.gz, ho fatto i vari ./configure, make e make install ma appena do il comando Kplayer mi dice che non trova le librerie lib.so.fam0. Ho provato a installare anche quelle ma continua a dirmelo...
    Stessa sorte mi è capitata con Xine, addirittura ho scaricato il pacchetto completo e precompilato per Slack da Slacky.it ma alla fine dello script (che dovrebbe fare tutto da solo), se do il comando Xine mi dice "All available video drivers failed".
    Riuscirò mai a vedere un filmato con Linux?
    Se può servire ho configurato Xfree con lo script di config dei driver che ho trovato sul sito Ati (ho una Radeon 9200 Pro) ma dal Control Center di KDE ora il tab "Video Card" e quello "Screen" sono vuoti (come se non fosse selezionato nulla). Però la KDE parte tranquillamente a 1024*768 a 85 Hz come avevo scelto io... boh, può entrarci qualcosa con i player?
    Scusate la lunghezza e grazie in anticipo.
    non conosco kplayer, quindi non ti posso aiutare in questo..se nessuno ti aiuta prova con kaffeine
    ( kaffeine.sourceforge.net )..è molto buono!
    Il libero arbitrio. Una dolce illusione.

  3. #3
    Anzitutto grazie per avermi risposto.
    Kaffeine dici? Mai sentito nominare... cmq proverò. Spero tanto che esistano i precompilati per Slack, se no mi sa che siamo punto e accapo...
    Nuovo e felice utente Linux Slackware 9.0!

  4. #4
    http://swaret.sourceforge.net/index.php

    se vuoi renderti la vita facile installa comunque swaret che trova ed installa direttamente dal web

    con swaret poi trivi kaffeine mplayer e i codec vari

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.