Visualizzazione dei risultati da 1 a 6 su 6
  1. #1

    skype "Sound device is not defined"

    ciao

    dopo aver formattato non mi funziona + skype! guardando i log all'avvio leggo:

    codice:
    Sound device is not defined
    nelle impostazioni ho visto la sezione audio devices che contiene:

    /dev/dsp

    inoltre la device "ringing" è in grigetto e non la posso modificare...forse è impostata una device sbagliata?

    come posso sapere la mia device audio?

    (che funziona correttamente...ad esempio ora sto ascoltando musica con xmms)

    thnks
    "durante i primi 5 miuti di pioggia nel bosco c'è ancora asciutto, poi quando smetterà di piovere nel bosco cadranno gocce per 5 minuti.....la natura ha un'ottima memoria..."

    http://www.kumbe.it

  2. #2
    Utente di HTML.it L'avatar di gigyz
    Registrato dal
    Oct 2003
    Messaggi
    1,443
    skype usa oss quindi se usi alsa assicurati di aver caricato il modulo di compatibilità OSS, poi controlla i permessi sul device.

  3. #3
    ciao questa è la configurazione del mio kernel..sbaglio o i moduli sono inseriti direttamente nel kernel? come verifico che i moduli siano stati caricati?

    grazie
    codice:
                                  <*> Advanced Linux Sound Architecture                                                        │ │
      │ │                                                      <*> Sequencer support                                                                        │ │
      │ │                                                      < >   Sequencer dummy client                                                                 │ │
      │ │                                                      <*> OSS Mixer API                                                                            │ │
      │ │                                                      <*> OSS PCM (digital audio) API                                                              │ │
      │ │[*] OSS Sequencer API                                                                        │ │
      │ │                                                      [ ] Verbose printk                                                                           │ │
      │ │                                                      [ ] Debug                                                                                    │ │
      │ │                                                          Generic devices  --->                                                                    │ │
      │ │                                                          ISA devices  --->                                                                        │ │
      │ │                                                          PCI devices  --->                                                                        │ │
      │ │                                                          ALSA USB devices  --->

    posto lsmod

    codice:
    Module                  Size  Used by
    b44                    23556  0
    ipw2100               144752  0
    firmware_class         11520  1 ipw2100
    ieee80211              20228  1 ipw2100
    ieee80211_crypt         7172  1 ieee80211
    ntfs                  161304  1
    fglrx                 233564  9
    freq_table              5536  0
    cpufreq_powersave       2944  0
    "durante i primi 5 miuti di pioggia nel bosco c'è ancora asciutto, poi quando smetterà di piovere nel bosco cadranno gocce per 5 minuti.....la natura ha un'ottima memoria..."

    http://www.kumbe.it

  4. #4
    Utente di HTML.it L'avatar di gigyz
    Registrato dal
    Oct 2003
    Messaggi
    1,443
    sono compilati staticamente quindi i moduli giustamente non esistono perchè i "driver" fanno parte integrante del kernel, hai controllato i permessi sul device, prova pure a lanciare skype da root e vedi che succede

  5. #5
    skype da root:

    codice:
    root@criminal:/programmi/skype-0.92.0.12$ ./skype
    Engine::init invoked. user is
    Sound device is not defined
    Engine::init success
    UI: Engine::Engine credentials loaded
    SkyWindowBase::onlineStatusChanged setting pixmap
    DialPad: DialPad
    QFont::setPointSize: Point size <= 0 (-1)
    language selected: 5
    Engine::init invoked. user is nik600
    Sound device is not defined
    "durante i primi 5 miuti di pioggia nel bosco c'è ancora asciutto, poi quando smetterà di piovere nel bosco cadranno gocce per 5 minuti.....la natura ha un'ottima memoria..."

    http://www.kumbe.it

  6. #6
    Utente di HTML.it L'avatar di gigyz
    Registrato dal
    Oct 2003
    Messaggi
    1,443
    anche a me scrive così, ma poi se metto l'utente mi compare la cornetta verde, finchè non specifichi chi vuoi chiamare le icone sono grigie

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.