Visualizzazione dei risultati da 1 a 7 su 7

Discussione: xfce4-mixer e alsa

  1. #1
    Utente di HTML.it
    Registrato dal
    Feb 2002
    Messaggi
    1,202

    xfce4-mixer e alsa

    Olà
    Ho recentemente compilato il kernello senza emulazione OSS, e ora il mixer di xfce non mi funge più. Ho messo una pezza indicandogli manualmente un comando esterno (gnome-alsamixer), ma preferirei usare quello di xfce4-mixer... anche perchè alzare o abbassare il volume con la rotella è troooppo comodo

    Come posso fare?

    Debian GNU/Linux sid
    Publishing a theory should not be the end of one's conversation with the universe, but the beginning. (Eric S. Raymond)
    Kernel 2.6.14-ck1

  2. #2
    Utente di HTML.it
    Registrato dal
    Feb 2002
    Messaggi
    1,202
    nessuno che usi xfce con alsa?
    Debian GNU/Linux sid
    Publishing a theory should not be the end of one's conversation with the universe, but the beginning. (Eric S. Raymond)
    Kernel 2.6.14-ck1

  3. #3
    Utente di HTML.it L'avatar di Guglie
    Registrato dal
    Dec 2002
    Messaggi
    1,587
    Originariamente inviato da Kamui
    nessuno che usi xfce con alsa?
    io uso alsa, ma con la retrocompatibilità con OSS (ci sono ancora troppo programmi che usano OSS) e il mixer di xfce funziona
    powered by GNU/Linux Gentoo
    A Elbereth Gilthoniel o menel palan-diriel, le nallon sí di-nguruthos! A tiro nin, Fanuilos!

  4. #4
    Utente di HTML.it L'avatar di gianiaz
    Registrato dal
    May 2001
    Messaggi
    8,049
    Originariamente inviato da Kamui
    nessuno che usi xfce con alsa?
    si, e anche io ho il tuo stesso problema..

    Ciao

  5. #5
    Utente di HTML.it
    Registrato dal
    Feb 2002
    Messaggi
    1,202
    Originariamente inviato da Guglie
    io uso alsa, ma con la retrocompatibilità con OSS (ci sono ancora troppo programmi che usano OSS) e il mixer di xfce funziona
    Con quali applicazioni hai problemi senza OSS? Io per ora ho riscontrato solo questo problemino con il mixer... Non ho grossi problemi a riattivare l'oss_emul ma se è solo per il mixer mi girano un po'

    Originariamente inviato da gianiaz
    si, e anche io ho il tuo stesso problema..

    Ciao
    Eppure c'è scritto che supporta anche alsa...
    Tu che versione di xfce4 hai?
    Debian GNU/Linux sid
    Publishing a theory should not be the end of one's conversation with the universe, but the beginning. (Eric S. Raymond)
    Kernel 2.6.14-ck1

  6. #6
    Utente di HTML.it L'avatar di gianiaz
    Registrato dal
    May 2001
    Messaggi
    8,049
    Xfce 4, versione 4.1.99.2 (Xfce 4.2 RC3)

    uso questo repository per avere sempre la versione più aggiornata di xfce.

    p.s. non so se la cosa è correlata, ma ho un po' di problemini anche con audacity, ma visto che lo uso raramente non ci ho mai messo testa...

    Ciao

  7. #7
    Utente di HTML.it L'avatar di Guglie
    Registrato dal
    Dec 2002
    Messaggi
    1,587
    Originariamente inviato da Kamui
    Con quali applicazioni hai problemi senza OSS? Io per ora ho riscontrato solo questo problemino con il mixer... Non ho grossi problemi a riattivare l'oss_emul ma se è solo per il mixer mi girano un po'
    mi pare che RealOne e Skype necessitino di OSS, in altri sono riuscito a settare aplay per il suono e funzionano
    powered by GNU/Linux Gentoo
    A Elbereth Gilthoniel o menel palan-diriel, le nallon sí di-nguruthos! A tiro nin, Fanuilos!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.