Pagina 1 di 7 1 2 3 ... ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 70
  1. #1

    [skidx VS promepis #1] sch. ATI non si configura

    Ecco la prima puntata della serie "quella sega di Skid X impara a usare Linux".

    Ho installato la promepis, ho il kernel 2.6.10 con i driver ATI correttamente installati (ho una X600Pro), eppure da nessuna parte mi fa scegliere la frequenza di refresh e il monitor continua ad andare a 60Hz, mi sto bruciando la retina

    Soluzioni?

  2. #2
    Utente di HTML.it L'avatar di Trusty
    Registrato dal
    Dec 2004
    Messaggi
    642
    IMHO: metti le mani a xorg????
    http://www.oilproject.org/ -->La Scuola On-LIne degli smanettoni!

  3. #3
    Originariamente inviato da Trusty
    IMHO: metti le mani a xorg????
    Non ho capito cosa mi suggerisci di fare, e comunque mi sembra che qua ci sia Xfree86, non X.org

  4. #4
    bisogna editare il file di configurazione

    XF86Config-4 se Xfree
    xorg.conf se x.org

    man e google sempre amici

  5. #5
    se hai installato i driver ati devi lanciare il programma fglrxconfig, rispondere alle domande che ti fa e riavviare X

  6. #6
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,646
    Originariamente inviato da GiorgioM
    bisogna editare il file di configurazione

    XF86Config-4 se Xfree
    xorg.conf se x.org

    man e google sempre amici
    per le schede di nvidia e di ati mepis predispone una gui di configurazione comodissima -
    Ati-setting-configutation
    Nvidia - setting - configuration
    se non te l 'avesse installata la dovresti ritrovare comunque con synaptic

    I driver accelerati x Nvidia ed Ati nel kernel di Mepis da -2.6.7 in poi sono già inclusi.

  7. #7
    Originariamente inviato da almafer
    se hai installato i driver ati devi lanciare il programma fglrxconfig, rispondere alle domande che ti fa e riavviare X
    Grazie 1000, ha funzionato

    Io (e così rispondo anche a Giorgio) continuavo a provare con il classico XF86Config dandogli tutti i parametri corretti, e infatti non andava una sega

    francofait, cercando "ati" con synaptic non trova nulla del genere :master:

  8. #8
    La prima riga del primo post dice: Ecco la prima puntata della serie "quella sega di Skid X impara a usare Linux".

    Quindi se vuole impararlo secondo me una occhiata alla sintassi del file di X non fa male. Anche perche' non sempre si ha a disposizione un X funzionante per far girare i tool grafici...

  9. #9
    Originariamente inviato da GiorgioM
    Quindi se vuole impararlo secondo me una occhiata alla sintassi del file di X non fa male. Anche perche' non sempre si ha a disposizione un X funzionante per far girare i tool grafici...
    Certo, e io infatti provavo la configurazione di XF86Config da shell, però nonostante gli dessi correttamente i parametri giusti (range di frequenze del monitor, risoluzioni, etc. ) lui continuava a dichiararmi sempre una frequenza inventata.

    Questo fglrxconfig setta parametri che l'altro non mi chiedeva e che quindi io nel file di configurazione precedente non trovavo.

  10. #10
    Utente di HTML.it
    Registrato dal
    Aug 2005
    Messaggi
    19
    quanti redivivi qui

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.