Visualizzazione dei risultati da 1 a 9 su 9
  1. #1

    problema accesso router cisco soho77

    ciao da mesi provo a configurare il mio soho77,ma con risultati nulli.
    ip default router : 10.10.10.1
    nel manuale non c'è alcun riferimento a user e pass di default
    vi posso dare poche indicazioni
    il led dello switch mi dice che il router e collegato a 10 mgbt
    perchè???
    se mi configuro in dhcp mi viene assegnato un ip : 169.254.191.64 o na roba del genere cmq 169.245 con giusti
    perchè???mi da sto ip se quello di default e 10.10.10.x???
    il router e nuovo!!
    se mi metto con ip statico 10.10.10.2 e via web provo ad accedere al pannello di controllo non funziona.
    ho provato via telnet collegando la porta console alla seriale del pc e con hyperterminal e mi appaiono un casino di belle parole e alla fine mi chiede di inserire user
    ripeto nel manuale letto tutto non c'è nessun riferimento alla user e pass.
    ho0 telefonato al tipo che me l'ha venduto per chiedere chiarimenti e mi ha risposto che user e pass di default vengono forniti da cisco via telefono,io gli ho detto "ma che mi prendi in giro??"ma lui ha detto e così.
    a me sa di in culone sta storia.
    ma alla fine quello che mi interessa ora e di poter almeno visualizzare il login del pannello di configurazione e riuscire a pingarlo.
    poi a user e pass ci penserò
    grazie a chiunque abbia un'idea di quele possa essere il problema.

  2. #2
    Utente di HTML.it L'avatar di seclimar
    Registrato dal
    Sep 2002
    Messaggi
    21,042
    che sia usato e qualcuno ci abbia cambiato ip e messo user e password ?

    il cavo di rete e' giusto ?

  3. #3
    Moderatore di ADSL e connettività, Reti LAN e Wireless e VoIP L'avatar di fivendra
    Registrato dal
    Jun 2001
    residenza
    Treviso
    Messaggi
    23,945
    domanda... il cisco era nuovo o usato?
    era già stato preconfigurato da qualcuno?
    Fivendra - LTE Powered: @fivendra - Facebook

    Smartphone: Apple iPhone 6 Plus
    Tablet: Microsoft Surface Pro 3 Windows 10
    Piano Telefonico: TIM Tutto Compreso 1500 + 4G
    Piano Dati: ​TIM Internet 4G + Huawei 4G E589

  4. #4
    ci avevo pensato ma io l'ho compareato per nuovo.
    il cavo e giusto
    solo che appunto l'interfaccia ethernet del router va a 10 mb
    altro non so dire
    per la pass oggi ho chiamato la cisco e mi hanno datto che la user e pass non sono impostate per default,mas che inserendone una casuale posso accedere alla configurazione.vi chiederete perchè non lo fai???e sorto un altro problema sto usando linux e se mi metto in dhcp linux non accetta nessun ip,la versione e una ubuntu aggiornata.
    se mi mi metti con ip statico 10.10.10.2 e provo a pingare il presunto ip default del router 10.10.10.1 non me lo pinga.
    mi da network is unreachable,questo mi fa pensa che il router sia impostato con un altro ip non appartenente alla stessa sottorete.
    ho pensato di lancire uno scan ma pensadoci potrebbe essere estenuante e lungo eil router potrebbe avere delle storie che potrebbero bloccare i tentavi di scan.
    non so che fare per capirte che cazzo di ip abbia sto router.m i sa che mi hanno inkulato alla grande spacciandomi un router da 200 usdato per uno nuovo.ma se e così mi sente,ma prima di inviare rogne voglio capire bene se sono io che sbaglio,anche perchè io non ho mai avuto a che fare con cisco e so che fanno prodotti particolari ma di gran pregio.
    vabbhe .
    se qualcuno ha idee....
    grazie ciao

  5. #5
    Utente di HTML.it L'avatar di seclimar
    Registrato dal
    Sep 2002
    Messaggi
    21,042
    puoi sempre protarlo indietro come guasto ;-)

  6. #6
    se non sbaglio questo è un router che veniva usato da Telecom.
    Non ha interfaccia grafica e ... sempre se la memoria mi regge ... questi prendono la cfg direttamente da telecom puntando su un loro server.
    Avevo anche io uno di questi e non sono riuscito a configurarlo per il mio uso personale.
    Un tecnico Telecom mi ha spiegato che all'accensione punta subito verso un server da dove prende la cfg.

    ... gente ... posso sbagliare.
    Comunque io l'ho buttato e me ne sono comprato uno

  7. #7
    nel amnuale e spiegato chiaramente che e provvisto di interfaccia grafica per la configurazione,cmq resta il fatto che non riesco a capire che ip abbia.
    cmq andando avanti così mi che lo riporterò indietro.
    ciao

  8. #8
    Moderatore di ADSL e connettività, Reti LAN e Wireless e VoIP L'avatar di fivendra
    Registrato dal
    Jun 2001
    residenza
    Treviso
    Messaggi
    23,945
    prova 10.0.0.1 o 192.168.1.1

    Fivendra - LTE Powered: @fivendra - Facebook

    Smartphone: Apple iPhone 6 Plus
    Tablet: Microsoft Surface Pro 3 Windows 10
    Piano Telefonico: TIM Tutto Compreso 1500 + 4G
    Piano Dati: ​TIM Internet 4G + Huawei 4G E589

  9. #9
    Io mi muoverei in questo modo:
    1) recovery password, con totale perdita della configurazione, tanto non ci interessa
    2) reset totale
    3) programmazione
    4) salvataggio della configurazione.

    Procediamo:
    colleghiamo il cavo di consolle alla porta seriale ed impostiamo la seriale a 9600,8,1,P (9600 baud, 8 bit, 1 bit di stop, con parità)
    Accendiamo il router e quando comincia a caricare (fa vedere tutti ###########) interrompiamo il caricamento
    qui trovi i tasti da schiacciare per inviare il brack in base al programma che usi.
    http://www.cisco.com/en/US/products/...80174a34.shtml
    Io uso il minicom quindi (CTRL a) f
    quando il router passa in modalità rommon scrive Rommon1
    qui scriviamo confreg 0x2142 e diamo invio
    il prompt diventa Rommon2 quindi scriviamo reset
    Il cisco si riavvia ed ignora la configurazione le password e tutto quello che è configurato in precedenza
    quindi ci chiede se vogliamo iniziare la configurazione.
    noi rispondiamo NO (dobbiamo rispondere NO)
    a quel punto ci compare il prompt
    Router>
    Rimettiamo le cose a posto sennò il ns router non funzionerà mai più
    quindi schiviamo esattamente nell'ordine:
    enable
    conf t
    config-register 0x2102
    end
    wr mem
    reload
    Il router si riavvia ed è tornato nuovo :-)
    NB ad ogni comando invio
    Se hai altri problemi fammi sapere.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.