Visualizzazione dei risultati da 1 a 7 su 7
  1. #1

    Connessione adsl in timeout

    sulla slackware non riesco a far funzionare il mio modem ethernet

    codice:
    root@darkstar:~# adsl-setup
    Welcome to the Roaring Penguin ADSL client setup.  First, I will run
    some checks on your system to make sure the PPPoE client is installed
    properly...
    
    Looks good!  Now, please enter some information:
    
    USER NAME
    
    >>> Enter your PPPoE user name (default mioaccount@tele2.it): mioaccount@TELE2.IT
    
    INTERFACE
    
    >>> Enter the Ethernet interface connected to the ADSL modem
    For Solaris, this is likely to be something like /dev/hme0.
    For Linux, it will be ethn, where 'n' is a number.
    (default eth0):
    
    Do you want the link to come up on demand, or stay up continuously?
    If you want it to come up on demand, enter the idle time in seconds
    after which the link should be dropped.  If you want the link to
    stay up permanently, enter 'no' (two letters, lower-case.)
    NOTE: Demand-activated links do not interact well with dynamic IP
    addresses.  You may have some problems with demand-activated links.
    >>> Enter the demand value (default no):
    
    DNS
    
    Please enter the IP address of your ISP's primary DNS server.
    If your ISP claims that 'the server will provide DNS addresses',
    enter 'server' (all lower-case) here.
    If you just press enter, I will assume you know what you are
    doing and not modify your DNS setup.
    >>> Enter the DNS information here: 130.244.127.161
    Please enter the IP address of your ISP's secondary DNS server.
    If you just press enter, I will assume there is only one DNS server.
    >>> Enter the secondary DNS server address here: 130.244.127.169
    
    PASSWORD
    
    >>> Please enter your PPPoE password:
    >>> Please re-enter your PPPoE password:
    
    FIREWALLING
    
    Please choose the firewall rules to use.  Note that these rules are
    very basic.  You are strongly encouraged to use a more sophisticated
    firewall setup; however, these will provide basic security.  If you
    are running any servers on your machine, you must choose 'NONE' and
    set up firewalling yourself.  Otherwise, the firewall rules will deny
    access to all standard servers like Web, e-mail, ftp, etc.  If you
    are using SSH, the rules will block outgoing SSH connections which
    allocate a privileged source port.
    
    The firewall choices are:
    0 - NONE: This script will not set any firewall rules.  You are responsible
              for ensuring the security of your machine.  You are STRONGLY
              recommended to use some kind of firewall rules.
    1 - STANDALONE: Appropriate for a basic stand-alone web-surfing workstation
    2 - MASQUERADE: Appropriate for a machine acting as an Internet gateway
                    for a LAN
    >>> Choose a type of firewall (0-2): 1
    
    ** Summary of what you entered **
    
    Ethernet Interface: eth0
    User name:          mioaccount@tele2.it
    Activate-on-demand: No
    Primary DNS:        130.244.127.161
    Secondary DNS:      130.244.127.169
    Firewalling:        STANDALONE
    
    >>> Accept these settings and adjust configuration files (y/n)? y
    Adjusting /etc/ppp/pppoe.conf
    Adjusting /etc/resolv.conf
      (But first backing it up to /etc/resolv.conf-bak)
    Adjusting /etc/ppp/pap-secrets and /etc/ppp/chap-secrets
      (But first backing it up to /etc/ppp/pap-secrets-bak)
      (But first backing it up to /etc/ppp/chap-secrets-bak)
    
    
    
    Congratulations, it should be all set up!
    
    Type 'adsl-start' to bring up your ADSL link and 'adsl-stop' to bring
    it down.  Type 'adsl-status' to see the link status.
    root@darkstar:~# adsl-start
    ................TIMED OUT
    /usr/sbin/adsl-start: line 194:  2656 Terminated              $CONNECT "$@" >/dev/null 2>&1
    root@darkstar:~# dmesg | grep eth0
    eth0: RealTek RTL8139 at 0xd0abc000, 00:a0:c5:b2:c6:90, IRQ 9
    eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
    eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
    root@darkstar:~#
    ho cercato di configurare così ma non funge
    debian:~$ uname -r
    2.6.18-1-686
    debian:~$

    Il quiz manager è nato!!! visitate http://shenk.altervista.org !!

  2. #2
    difficile da dire
    se sei sicuro dei dns

    a me è successo che il sistema metteva su due eth0 al posto di eth1

    dai un dmesg | grep eth e controlla se hai due schede
    guarda di avere caricato ppp-deflate

    prova un dns diverso
    ricontrolla password e user

  3. #3
    i dns li ho presi da quì http://www.sandrodiremigio.com/docum...p3smtpnntp.htm

    dmesg | grep eth
    mi restituisce solo eth0

    guarda di avere caricato ppp-deflate
    come faccio?
    debian:~$ uname -r
    2.6.18-1-686
    debian:~$

    Il quiz manager è nato!!! visitate http://shenk.altervista.org !!

  4. #4
    I DNS sono quelli consigliati da teledue

    ma hai un modem o un router ?

    per caricare ppp-deflate dai da terminale di root
    modprobe ppp-deflate

    dai un lsmod per vedere se è caricato
    se hai impostato un gateway nell'installazione lo devi togliere

    dai il comando route -n

    poi se vedi un gw dai
    route del default gw 192.168.1.0 o il numero che vedi

  5. #5
    uso un modem ethernet. la cosa strana che mi fa pensare a un qualche mio errore nella configurazione è che un mese fa, già configurai felicemente questo modem sul portatile.

    se faccio modprobe ppp-deflate mi dice can't locate module o qualcosa del genere. in lsmod non è caricato, se faccio route -n non vedo nessun gw, gli unici indirizzi sono 127.0.0.1 e 255.0.0.0
    debian:~$ uname -r
    2.6.18-1-686
    debian:~$

    Il quiz manager è nato!!! visitate http://shenk.altervista.org !!

  6. #6
    prova modprobe ppp_deflate o comuque dai un
    modprobe -l | grep ppp e guarda cosa hai

    era una connesione a tele2 quella del portatile ?

  7. #7
    ho sistemato! ho provato a mettere la password tutta con le lettere minuscole ed è andato, strano perchè quelli di tele2 mi avevano detto "tutto maiuscolo", boh, l'importante è che funziona
    debian:~$ uname -r
    2.6.18-1-686
    debian:~$

    Il quiz manager è nato!!! visitate http://shenk.altervista.org !!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.