Pagina 1 di 3 1 2 3 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 23
  1. #1

    [dirver nvidia] : problemi istallazione

    Salve
    ho scaricato i driver dell'nvidia a 64 bit e li ho istallati mandando il comando #make install nelle cartelle relative ai pacchetti .tar.gz che sono quelli GLX e quelli kernel ma appena ho fatto il tutto riavviando il sistema mi si è bloccato il server X...ora sto in testuale e basta!!
    come faccio a rimediare?
    "Due cose riempiono l’animo di ammirazione e venerazione sempre nuova e crescente, quanto piú spesso e piú a lungo la riflessione si occupa di esse: il cielo stellato sopra di me, e la legge morale in me..." Immanuel Kant

  2. #2
    o meglio come si può tornare indietro?
    "Due cose riempiono l’animo di ammirazione e venerazione sempre nuova e crescente, quanto piú spesso e piú a lungo la riflessione si occupa di esse: il cielo stellato sopra di me, e la legge morale in me..." Immanuel Kant

  3. #3
    che ditro è ?

    dovrebbe bastare mettere vesa come driver nel file di conf di xorg o xfree

    nvidia ha un instaler per @64it sul suo sito

  4. #4
    Originariamente inviato da andy caps
    che ditro è ?

    dovrebbe bastare mettere vesa come driver nel file di conf di xorg o xfree

    nvidia ha un instaler per @64it sul suo sito
    si l'istaller me lo sono scaricato ma ho istallato come un deficiente dei driver diversi ke pensavo fossero questi..sono sempre driver per AMD64 ma non per la mia scheda grafica che è la Geforce 6600 GT PCI/EXP...mannaggia devo stare più attento..

    1)ma se ho disponibile l'installer e monto il cd-rom(da livello 3, cioè testuale,l'unico disponibile) e poi lancio #sh NVIDIA..run si aggiustano le cose o devo prima mettere Driver "vesa" avviare il server X e laciare l'installer?
    2)io faccio init 3 e dovrei andare al runlevel 3(attualmente parto dal 5) come faccio poi a verificare che mi trovo in quel livello?o meglio quale è il comando per sapere a quale runlevel si sta?
    "Due cose riempiono l’animo di ammirazione e venerazione sempre nuova e crescente, quanto piú spesso e piú a lungo la riflessione si occupa di esse: il cielo stellato sopra di me, e la legge morale in me..." Immanuel Kant

  5. #5
    se xserver non parte va bene
    l'installer dovrebbe disinstallarti i driver precedenti e mettere i suoi

    per la 6600 devi scaricare gli ultimi driver disponibili

    non si possono installare con x attivo

    poi devi cambiare xorg.conf con nvidia e dare un modprobe nvidia per caricare il modulo

  6. #6
    Ho anche io qualche problemi con Debian Sarge e i driver nvidia... se, quando li installo, abilito anche la compatibilità per i 32bit l'installazione fallisce perchè non trova libGL.so...,al contrario si installano perfettamente però quando vado ad avviare startx mi dice che non trova i driver nvidia....
    Come mai?

    [OT]
    Mannaggia alla Slamd64 che non vuole funzionare....
    [/OT]
    Lang=Java
    Ambiente = Eclipse forever
    Ubuntu & Win XP Pro

  7. #7
    dai un modprobe nvidia prima di dare startx

    installa i kernel-headers prima di installarli

  8. #8
    Dato anche il modprobe ... ma nulla
    Il kernel è il 2.6.12 che ho ricompilato io.
    Lang=Java
    Ambiente = Eclipse forever
    Ubuntu & Win XP Pro

  9. #9
    Originariamente inviato da andy caps
    se xserver non parte va bene
    l'installer dovrebbe disinstallarti i driver precedenti e mettere i suoi

    per la 6600 devi scaricare gli ultimi driver disponibili

    non si possono installare con x attivo

    poi devi cambiare xorg.conf con nvidia e dare un modprobe nvidia per caricare il modulo
    ok perfetto... modprobe nvidia ma poi lo devo aggiungere ai moduli che si avviano all'avvio del OS?
    "Due cose riempiono l’animo di ammirazione e venerazione sempre nuova e crescente, quanto piú spesso e piú a lungo la riflessione si occupa di esse: il cielo stellato sopra di me, e la legge morale in me..." Immanuel Kant

  10. #10
    assicurati di avere load glx in XF86Config-4 e commenttato i soliti load glcore load dri
    prova ad installare un po di librerie glu poi reinstallali

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.