mandriva le
Ragazzi mi servirebbe un'aiutino ho installato apache php e mysql poi ho aggiunto phpmyadmin....tutto va...ma quando apro phpmyadmin mi mostra un avviso che ho riportato qui sotto:

1)
"La direttiva $cfg['PmaAbsoluteUri'] DEVE essere impostata nel file di configurazione!"

domanda1)
dove la trovo?




2)
Il file di configurazione in uso contiene impostazioni (root con nessuna password) che corrispondono ai privilegi dell'account MySQL predefinito. Un server MySQL funzionante con queste impostazioni è aperto a intrusioni, e si dovrebbe realmente riparare a questa falla nella sicurezza.

domanda2)
come e dove cambio queste impostazioni?



3)
L'estensione PHP mbstring non è stata trovata e sembra che si stia utilizzando un set di caratteri multibyte. Senza l'estensione mbstring, phpMyAdmin non è in grado di dividere correttamente le stringhe di caratteri e questo può portare a risultati inaspettati.

domanda3)
come risolvo questo problema con le mbstring?

Grazie atutti in anticipo!