Visualizzazione dei risultati da 1 a 3 su 3

Discussione: aMule su Linux

  1. #1

    aMule su Linux

    Ho scaricato aMule la versione di eMule per Linux.
    Durante l'installazione lo script mi dice:

    You need wxWidgets (http://www.wxwidgets.org/) to compile aMule. If you
    have wxWidgets installed, please check that wx-config is in path, and
    the directory where wxWidgets libraries are installed is in
    LD_LIBRARY_PATH or equivalent variable. If you have wx-config in a
    non-standard location please use the --with-wx-config=/path/to/wx-config
    configure option.

    Sono andato sul sito e non so quale scaricare perchè ci sono due versioni una per Unix/GTK+ e l'altra per Unix/Motif and X11. Quale devo scaricare??

    Grazie.

    PS: non esiste un pack che riassume tutte le librerie. Mi rompe le scatole perdere tempo per cercare le librerie che servono.

  2. #2
    Utente bannato
    Registrato dal
    Mar 2001
    Messaggi
    1,152
    non compilarlo, ci sono pacchetti binari per la maggior parte delle distro

    usa il tuo package manager

  3. #3
    Utente di HTML.it L'avatar di edriv
    Registrato dal
    Oct 2004
    Messaggi
    369
    errore che avevo fatto io:
    ricordati ldconfig
    I've got a bike. You can ride it if you like.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.