Pagina 1 di 3 1 2 3 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 25
  1. #1
    Utente di HTML.it L'avatar di maxtn
    Registrato dal
    Jul 2002
    Messaggi
    712

    Debian 64 - installare firefox 32 con apt

    Siccome il flash plugin a 64bit non c'è, è possibile installare firefox a 32bit con synaptic?
    Ubuntu 10.10 x86_64

  2. #2
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,648

    Re: Debian 64 - installare firefox 32 con apt

    Originariamente inviato da maxtn
    Siccome il flash plugin a 64bit non c'è, è possibile installare firefox a 32bit con synaptic?
    A me risultà che ci sono , ho appena finito in questi momenti di reistallarla .
    Cerca cerca, chi cerca trova, synaptic lo han messo anche per quello

  3. #3
    Utente di HTML.it L'avatar di maxtn
    Registrato dal
    Jul 2002
    Messaggi
    712
    Ci sono chi? firefox a 32 o il flash plugin a 64?
    Cos'è meglio mettere nel sources.list?
    Ubuntu 10.10 x86_64

  4. #4
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,648
    Originariamente inviato da maxtn
    Ci sono chi? firefox a 32 o il flash plugin a 64?
    Cos'è meglio mettere nel sources.list?
    Le flash sono in unstable , che è completo di kde3.4.2 - koffice - ml momento rimane ancora assente OpenOffice .

    Non ho aggiunto nulla a sources.list l'ho solo messo interamente ' unstable ' completo di
    ' main contrib non-free '

    # deb file:///cdrom/ sarge main

    #deb cdrom:[Debian GNU/Linux 3.1 r0a _Sarge_ - Official amd64 Binary-1 (20050613)]/ stable contrib main

    deb ftp://ftp.de.debian.org/debian-amd64/debian/ unstable contrib non-free main
    deb ftp://ftp.de.debian.org/debian-amd64/debian/ sid main contrib non-free

    # deb http://security.debian.org/ stable/updates main contrib

  5. #5
    Utente di HTML.it L'avatar di maxtn
    Registrato dal
    Jul 2002
    Messaggi
    712
    Openoffice dove lo trovo? ho provato altri link ma mi da questo errore:

    openoffice.org-debian-files:
    Dipende: openoffice.org (>1.1.2+1.1.3) but it is not installable
    Dipende: openoffice.org-bin (>1.1.2+1.1.3) but it is not installable
    Ubuntu 10.10 x86_64

  6. #6
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,648
    Originariamente inviato da maxtn
    Openoffice dove lo trovo? ho provato altri link ma mi da questo errore:

    openoffice.org-debian-files:
    Dipende: openoffice.org (>1.1.2+1.1.3) but it is not installable
    Dipende: openoffice.org-bin (>1.1.2+1.1.3) but it is not installable
    Per Sid /AMD64 non c'è , quello di Ubuntu x AMD64 è del tutto incompatibile , provato e riprovato.

  7. #7
    Utente di HTML.it L'avatar di maxtn
    Registrato dal
    Jul 2002
    Messaggi
    712
    E quindi come si può fare? si può mettere la versione a 32bit? dove la trovo?
    Ubuntu 10.10 x86_64

  8. #8
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,648
    Originariamente inviato da maxtn
    E quindi come si può fare? si può mettere la versione a 32bit? dove la trovo?
    No al momento bisogna accontentarsi di Abiword e koffice .
    Personalmente koffice lo preferisco comunque ,ma questo è altro discorso di pure personali preferenze.

  9. #9
    Utente di HTML.it L'avatar di maxtn
    Registrato dal
    Jul 2002
    Messaggi
    712
    Impossibile, mi serve assolutamente per lavoro! forse mi conveniva installare debian a 32bit, ma è un peccato avendo un pc a 64!
    Non c'è proprio soluzione?
    Ubuntu 10.10 x86_64

  10. #10
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,648
    Originariamente inviato da maxtn
    Impossibile, mi serve assolutamente per lavoro! forse mi conveniva installare debian a 32bit, ma è un peccato avendo un pc a 64!
    Non c'è proprio soluzione?
    Metti ubuntu breezy x amd64 , è efficentissima nettamente + solida e stabile della versione i386 - (da quasi l'idea di un controsenso visto che fra le 2 piattaforme la i386 rimane la più diffusa)

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.