Visualizzazione dei risultati da 1 a 9 su 9
  1. #1

    synaptic non installabile

    ciao ragazzi ho provato a installre synatpic e questo è il risultato:

    apt-get install synaptic
    Lettura della lista dei pacchetti in corso... Fatto
    Generazione dell'albero delle dipendenze in corso... Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler
    dire che è stata richiesta una situazione impossibile oppure, se
    si sta usando la distribuzione "unstable", che alcuni pacchetti
    richiesti non sono ancora stati creati o rimossi da incoming.

    Poichè è stata richiesta solo una singola operazione è molto facile che
    il pacchetto semplicemente non sia installabile, si consiglia
    di inviare un "bug report" per tale pacchetto.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    synaptic: Dipende: libgtk2.0-0 (>= 2.8.0) ma 2.6.10-2 sta per essere installato
    Dipende: libpango1.0-0 (>= 1.10.1) ma 1.8.2-3 sta per essere installato
    E: Pacchetto non integro
    bestione:/home/alex#


    e cosi come amule:
    apt-get install amule
    Lettura della lista dei pacchetti in corso... Fatto
    Generazione dell'albero delle dipendenze in corso... Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler
    dire che è stata richiesta una situazione impossibile oppure, se
    si sta usando la distribuzione "unstable", che alcuni pacchetti
    richiesti non sono ancora stati creati o rimossi da incoming.

    Poichè è stata richiesta solo una singola operazione è molto facile che
    il pacchetto semplicemente non sia installabile, si consiglia
    di inviare un "bug report" per tale pacchetto.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    amule: Dipende: libcrypto++5.2c2 ma non è installabile
    E: Pacchetto non integro


    come risolvo?

    ho debian sid

  2. #2
    :master: cambia sources.list ilpossibile che dia questi problemi

    metti anche il mio

    http://andycaps.it/sources.list

  3. #3
    alex@bestione:~$ cat /etc/apt/sources.list

    #deb cdrom:[Debian GNU/Linux testing _Etch_ - Official Snapshot i386 Binary-1 (20051110)]/ etch contrib main

    #deb cdrom:[Debian GNU/Linux testing _Etch_ - Official Snapshot i386 Binary-1 (20051110)]/ etch contrib main

    deb ftp://ftp.it.debian.org/debian/ unstable main
    deb-src ftp://ftp.it.debian.org/debian/ unstable main
    alex@bestione:~$


    questo è il mio sources.list che cosa è che non va?

  4. #4
    Utente di HTML.it
    Registrato dal
    Apr 2002
    Messaggi
    415
    Dà lo stesso errore anke a me...dopo l'ultimo aggiornamento mi ha disinstallato synaptic e mi kiede libgtk2.0-0 (>= 2.8.0) e libpango1.0-0 (>= 1.10.1) x reinstallarlo...ke esoso ke è apt-get...

  5. #5
    Utente di HTML.it
    Registrato dal
    Jul 2005
    Messaggi
    751
    soluzione...

    scaricate i seguenti pacchetti (vengono dalla experimental, fate un po' voi ):

    ...assicuratevi di avere apt e apt-utils aggiornate alla 0.6.43..
    e date
    codice:
    #dpkg -i libgtk2.0-0_2.8.8-1_i386.deb \
    libgtk2.0-bin_2.8.8-1_i386.deb libgtk2.0-common_2.8.8-1_all.deb \
    libpango1.0-0_1.10.1-1_i386.deb libpango1.0-common_1.10.1-1_i386.deb\
     synaptic_0.57.6_i386.deb

  6. #6
    Utente di HTML.it
    Registrato dal
    Apr 2002
    Messaggi
    415
    Risolto...grazie mille U-Bahn

  7. #7
    Utente di HTML.it L'avatar di RokStar
    Registrato dal
    Dec 2001
    Messaggi
    951
    Originariamente inviato da andy caps
    :master: cambia sources.list ilpossibile che dia questi problemi

    metti anche il mio

    http://andycaps.it/sources.list
    Ho letto la tua source.list.

    Ma i pacchetti presi un po' in giro dalla unstable, sarge ed experimental non fanno casino con le dipendenze? :master:

    Se mi dici che quello è un source.list che fa bene il suo lavoro integro i server che mancano alla mia source.list.
    che ce l'hai tre e cinco? Tre e cinco?!?

  8. #8
    ok avete risolto per synaptic ma per amule?

    apt-get install amule
    Lettura della lista dei pacchetti in corso... Fatto
    Generazione dell'albero delle dipendenze in corso... Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler
    dire che è stata richiesta una situazione impossibile oppure, se
    si sta usando la distribuzione "unstable", che alcuni pacchetti
    richiesti non sono ancora stati creati o rimossi da incoming.

    Poichè è stata richiesta solo una singola operazione è molto facile che
    il pacchetto semplicemente non sia installabile, si consiglia
    di inviare un "bug report" per tale pacchetto.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    amule: Dipende: libcrypto++5.2c2 ma non è installabile
    E: Pacchetto non integro

  9. #9
    Utente di HTML.it
    Registrato dal
    Jul 2005
    Messaggi
    751
    libcrypto++5.2c2...dalla testing
    codice:
    #wget ftp.it.debian.org/debian/\
    pool/main/libc/libcrypto++/libcrypto++5.2c2_5.2.1c2-8_i386.deb 
    #dpkg -i libcrypto++5.2c2_5.2.1c2-8_i386.deb
    #apt-get install amule
    ...........

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.