Visualizzazione dei risultati da 1 a 4 su 4
  1. #1

    [installazione] problema Fedora Core 4 con Windows

    Ciao a tutti,
    sono tornato al mondo linux dopo un po di tempo perso dietro la programmazione windows.

    Ho scaricato Fedora Core 4 (immagine dvd) e ho provato l'installazione. . .avevo già utilizzato e installato, su macchine windows, distro linux fino alla fedora core 1.

    Ho una scheda madre Asus AN8SLI, due dischi, uno da 80GB ata e uno da 160GB sata.

    Questa volta apro windows. apro partition magic 8, non so perchè ma il disco da 80GB, aggiunto dopo al primo di 160 risulta come "disco1" e il 160 come "disco2", ma non credo sia rilevante.
    ridimensiono e muovo la NTFS del disco2(160gb) lasciando 10GB liberi all'inizio della partizioni.

    Avvio con il dvd di fedora, creo le partizioni...installo i pachetti...tutto ok! Riavvio...ESISTE SOLO WINDOWS! Nel senso che la partizione con linux non parte!! non parte nemmeno GRUB! direttamente windows.

    Stavo leggendo qua e la per la rete e ho saputo che ci sono schede madri che hanno una specie di antivirus che impedisce di modificare il master boot record ma si può disattivare da bios
    Come faccio a disattivarlo ?

    Come posso far partire Fedora ?

    Cosa farò da grande?

    chi siamo? dove andiamo? cosa diventeremo....
    http://www.trustweb.it - Web Development - Design 2D/3D - SEO & SEM

    Twitter http://twitter.com/#!/TrustWeb
    LinkedIn http://it.linkedin.com/in/trustweb

  2. #2

    Re: [installazione] problema Fedora Core 4 con Windows

    Originariamente inviato da MicheleWT
    Ciao a tutti,
    sono tornato al mondo linux dopo un po di tempo perso dietro la programmazione windows.
    Scoprirai che programmare con linux è molto più soddisfacente!
    Stavo leggendo qua e la per la rete e ho saputo che ci sono schede madri che hanno una specie di antivirus che impedisce di modificare il master boot record ma si può disattivare da bios
    Come faccio a disattivarlo ?
    Beh, posso rispondere alla tua prima domanda...

    Per le altre, sei nella sezione sbagliata: vai nella "sezione divina".

    La mobo non è an8-SLI ma a8n-SLI!

    Non credo che nella tua mobo ci sia la sezione bootup virus seek (o cose simili) - ho spulciato tutto il manuale...


    Main: Asus P5KR | Intel Q6600 G0 @ 3.6GHz | Kingston 2x1GB DDR-II @ 800MHz | POV GeForce 8800GT 512MB | Seagate Barracuda 7200.11 32MB 2x500GB RAID0 | Enermax Chakra 3052BS | Enermax Liberty 500W | Zerotherm Nirvana NV120 Premium || eee PC || Net: Atlantis Land WebShare 340 | Alice 19M/1M || Gentoo Linux | gtk-gnutella rulezz.

  3. #3
    grazie....mi dicono che cmq linux e windows se ne infischiano di quelle cose.

    nessuno mi può aiutare?
    http://www.trustweb.it - Web Development - Design 2D/3D - SEO & SEM

    Twitter http://twitter.com/#!/TrustWeb
    LinkedIn http://it.linkedin.com/in/trustweb

  4. #4
    Ho lo stesso problema di Michele, Linux Fedora Core 4 installata per bene su una partizione creata dall'installer, in un hard disk da 80GB nel quale è anche presente una partizione NTFS e un altro hard disk da 40GB con Windows XP.
    Faccio il reboot ma di GRUB nemmeno l'ombra, e parte sempre e solo Windows XP. Volevo vedere se installando LILO cambiava qualcosa, ma mi pare di capire che LILO non è presente in questa distro. Aiuti sono accetti...
    Mio DIO, e' pieno di stelle

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.