Visualizzazione dei risultati da 1 a 4 su 4

Discussione: [SuSE 10] RAM

  1. #1

    [SuSE 10] RAM

    Ciao a tutti. Ho un problema.
    Ieri ho aggiunto 512M di ram per un totale di 1024M. Dopo alcuni riavvii da kernel panic, ora sono riuscito a riavviarlo normalmente. O quasi.
    Infatti Firefox (ma oserei dire tutte le applicazioni) mi crasha sempre.
    Ci sono problemi se si aggiunge ram in un secondo tempo?
    Che sia difettoso il banco di memoria? Ma se così fosse perchè allora mi vede giusto la quantità di memoria?
    HELP!

    Da SuSE a Ubuntu e da KDE a Gnome dopo 14 anni senza battere ciglio.

  2. #2
    Utente di HTML.it L'avatar di cacao74
    Registrato dal
    Jan 2005
    Messaggi
    2,578
    Non ci sono problemi in upgrade di memoria, anzi.

    Io ipotizzo qualche problema sul banco nuovo, se senza va tutto bene. Il fatto che la quantita' di memoria vista dal sistema sia corretta, non implica che questa sia esente da guasti.

    Per controllare la bonta della tua RAM, potresti usare "memtest86".

    ciao
    slack? smack!

  3. #3
    grazie!
    Hai ragione.
    La memoria acquistata non va bene (in effetti pur essendo 400 MH 3200 DD 148 pin si presenta fisicamente diversa).
    Ho eseguito memtest86 e dopo un ora sono tornato e ho visto che dava errori.

    Insomma: ho buttato via i soldi!
    Da SuSE a Ubuntu e da KDE a Gnome dopo 14 anni senza battere ciglio.

  4. #4
    Utente di HTML.it
    Registrato dal
    Aug 2005
    Messaggi
    860
    ma scusa basta farla sostituire...

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.