Visualizzazione dei risultati da 1 a 3 su 3
  1. #1

    [Debian/PHP5] Estensioni MySQLi?

    Salve, qualcuno mi sa dire come mai non riesco a trovare il package delle estensioni MySQLi di PHP5 per Debian? Ho un'applicazione php che le utilizza e devo farla girare su Debian, aiuto! :maLOL:

  2. #2
    Stesso identico problema.
    A quanto pare il package per mysqli non esiste... che delusione..
    Lungo le due rive del fiume gelato si stendeva la cupa e tetra foresta di abeti, dai quali il vento aveva appena spazzato il manto di brina. Nella luce crepuscolare quegli abeti neri e sinistri sembravano inclinarsi l'uno verso l'altro. Un silenzio minaccioso incombeva sul paesaggio, privo di qualsiasi segno di vita o di movimento, e desolato e freddo al punto da non poter ispirare che un solo sentimento: quello della più triste malinconia. E nello stesso tempo pareva che da quel paesaggio trapelasse una specie di riso, un riso ben più spaventoso di qualsiasi malinconia o tristezza, un riso tragico, come quello di una sfinge, un riso agghiacciante più della brina e che rammendava l'incombere minaccioso dell'ineluttabile. Era la saggezza potente e impenetrabile dell'eternità che irrideva alla vita, alla sua futilità e agli sforzi degli uomini.

  3. #3
    Qualcuno mi aiuti a capirci qualcosa...

    Cerco su google mysqli debian nella speranza di trovare info, trova una pagina da packages.debian.org che non esiste più. Guardo la cache di google e vedo una pagina a proposito di una pacchetto php5-mysqli in unstable che comunque ora non esiste più
    Cerco php5-mysqli in tutte le release di debian e cosa trovo? Che esiste nel repository di debian testing

    Ma... è un comportamento normale?
    Cioè.. mi chiedo..
    L'unica soluzione spiegabile è che il pacchetto sia stato passato da unstable a testing e dato che non ne esistono versioni nuove, non ne esistono da inserire in unstable.

    E' così?
    Chiedo delucidazioni...

    Siccome in /etc/apt/sources tengo solamente riferimenti ad unstable e non alle categorie "minori" tipo testing/stable/oldstable potrei non trovare alcuni pacchetti che oramai sono considerati affidabili e di cui non esistono nuove versioni da infilare in unstable?

    Sul mulo ho installato debian stable con un kernel 2.6.18 dalla unstable e pacchetti php da una source esterna che offre pacchetti più aggiornati.
    Secondo voi è il caso di passare con un distupgrade alla testing ed installare tutti i pacchetti php5 della testing?

    Grazie!!
    Lungo le due rive del fiume gelato si stendeva la cupa e tetra foresta di abeti, dai quali il vento aveva appena spazzato il manto di brina. Nella luce crepuscolare quegli abeti neri e sinistri sembravano inclinarsi l'uno verso l'altro. Un silenzio minaccioso incombeva sul paesaggio, privo di qualsiasi segno di vita o di movimento, e desolato e freddo al punto da non poter ispirare che un solo sentimento: quello della più triste malinconia. E nello stesso tempo pareva che da quel paesaggio trapelasse una specie di riso, un riso ben più spaventoso di qualsiasi malinconia o tristezza, un riso tragico, come quello di una sfinge, un riso agghiacciante più della brina e che rammendava l'incombere minaccioso dell'ineluttabile. Era la saggezza potente e impenetrabile dell'eternità che irrideva alla vita, alla sua futilità e agli sforzi degli uomini.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.