Visualizzazione dei risultati da 1 a 2 su 2
  1. #1
    Utente di HTML.it
    Registrato dal
    Oct 2004
    Messaggi
    184

    apache 2.2.2 si spegne e apache 1.3.35...

    Salve a tutti,
    dopo svariate prove si IIS ho deciso di tentare fortuna con apache sempre su winzozz...
    prima con la versione 2.2.2, che sono riuscito a configurare ma mi dava dei problemi con la connessione a mysql, quando aprivo phpinfo() tutto ok ma se facevo una connessione a mysql si spegneva il server, adesso stò provando con qualla più consolidata, la 1.3.35 ma ho cmq dei problemi...

    ho aggiunto nel file httpd.conf

    LoadModule php5_module "c:/php/php5apache.dll"
    AddType application/x-httpd-php .php


    ma quando cerco di aprire la index.php mi chiede di scaricarla


    Grazie in anticipo
    Stefano

  2. #2
    Moderatore di Server Apache L'avatar di marketto
    Registrato dal
    Sep 2001
    Messaggi
    5,946
    think simple think ringo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.