PDA

Visualizza la versione completa : Non viene rilevato il cavo di rete...


tomarobertm
22-06-2006, 22:47
Salve a tutti!
Ho un piccolo problemino...ecco io ho un computer da tavolo con XP professional
e un portatile con XP Home Edition. Quando cerco di collegarli insieme con un cavo di rete LAN
(naturalmente ho creato una "piccola rete domestica") mi rimane il simbolo "CAVO DI RETE SCOLLEGATO"...cosa devo fare?
Continua a non vedermi il cavo di rete.... AIUTOOOOO :cry: :cry: :cry: :cry: :dh: :dh: :dh: :dh:

Caleb
23-06-2006, 01:20
il cavo deve essere di tipo incrociato, guarda i connettori

http://assistenza.tiscali.it/networking/teoria/img/cavo_cross2.gif

EOF
23-06-2006, 14:37
Aggiungo che in commercio il cavo "incrociato" prende il nome anche di cavo "cross", mentre l'altra tipologia sono i cavi di rete "diretti" o "dritti", solitamente usati per collegare i PC con Switch/Hub/Router...oppure collegamenti Switch-Router, Switch-Switch...
Ciao!

EOF

tomarobertm
23-06-2006, 17:08
Quindi nel mio caso serve il cavo "cross" giusto? :master: :master: :master: :master:

EOF
23-06-2006, 17:24
S esatto, come aveva indicato Caleb, nel tuo caso ti serve un cavo cross (se continua a darti "cavo di rete scollegato"... verifica dal BIOS che sia abilitata la scheda ethernet, verifica i driver... e se ancora nulla... la scheda che ha dei problemi).
Ciao!

EOF

tomarobertm
23-06-2006, 17:38
Si Si!! Ok risolto
GRAZIE mille....era il cavo ke era diretto e non cross!
:ciauz: :ciauz:

Loading