PDA

Visualizza la versione completa : Router Adsl+ AP hamlet


Nosf1
23-06-2006, 10:02
Salve a tutti.
Ho un piccolo problema dove spero possiate aiutarmi a configurare il tutto.
Ho un router ADSL con una porta ehternet. Ad essa attaccata c un Access point dell'Hamlet Wireless. Ad un pc portatile ho messo una chiavetta usb wireless sempre dell'hamlet. Ora vorrei navigare con l'adsl del router tramite l'AP.

Premetto che attaccando il pc con il cavo al router riesco a navigare.
(L'AP e il router tra di loro devono essere attaccati con un cavo incrociato o dritto?)
L'AP e il pc si vedono, si stabilisce la connessione, ma non riesco a navigare! Il DHCP abilitato a tutto, quindi tutto automatico.
Sapreste dirmi come configurare il tutto in maniera manuale sperando che funzioni normalmente?
Grazie mille

Nosf1
23-06-2006, 13:54
Nessuno si intende di AP e configurazioni di rete e simili!? :confused:

young
23-06-2006, 15:53
non sono sufficienti le indicazioni che dai. Il dhcp solo sul router? Quali sono gli indirizzi ip degli apparati? Normalmente l'indirizzo ip del router e dell'AP dovrebbero essere statici. Il portatile viene rilevato correttamente dall'AP? Controlla che il server dhcp fornisca correttamente i dns: potrebbe capitare che il server dhcp del router fornisce correttamente i dns (perch li riceve dal provider) e quindi se attacchi il pc al router naviga, mentre l'AP non fornisce i dns e quindi quando vai con il wireless non navighi.

Nosf1
23-06-2006, 16:05
Dunque, il router ha ip statico (192.168.178.1) e ho disabilitato il dhcp, quindi ho inserito DNS del provider.
Stessa cosa per l'AP (192.168.178.2) che ha come gateway il router.
La chiavetta sul pc rileva la lan con l'ap,(192.168.178.10) ma non naviga.

Attaccando il pc col cavo al router, tutto ok.

young
23-06-2006, 16:18
non c' quindi un dhcp attivo? Controlla che sulla connessione senza fili ci sia il router come gateway e siano presenti i dns.

Nosf1
23-06-2006, 16:39
Nessun DHCP.
Sulla scheda wireless del pc (la chiavetta) c come gateway il router infatti e il dns giusto (= a quello immesso nei parametri del router!)

Faccio presente una nota, prima, cio con DHCP abilitati d'appertutto, sulla chiavetta veniva messo come gateway l'AP, e non il router!!

young
23-06-2006, 16:45
Originariamente inviato da Nosf1
Faccio presente una nota, prima, cio con DHCP abilitati d'appertutto, sulla chiavetta veniva messo come gateway l'AP, e non il router!!
perch riceveva i parametri dall'AP che impostava se stesso come gateway. Prova allora a inserire manualmente sulla connessione senza fili l'indirizzo dell'AP come gateway lasciando inalterati i dns.

Nosf1
23-06-2006, 16:50
Mettendo l'indirizzo dell'AP come gateway la rete si connette, ma non naviga.
Mettendo l'indirizzo del router come gateway non riesco neanche ad entrare nel router...

young
23-06-2006, 16:54
potresti postare un immagine delle propriet della connessione lan e della connessione senza fili? Quale router possiedi?

Nosf1
23-06-2006, 17:03
Il router uno voip frizBox.
L'AP Hamlet Hnws 254 (o qualcosa del genere) :incupito:

Appena ho tempo ti posto le connessioni...
Possibile che non riesco a navigare...?
Sul setup wizard dell'ap in una prima schermata mi chiede di inserire un IP, poi nella seconda schermata mi chiede:
IP..............
SUBNET......
GATEWAY....

e DNS.......

:bh: :bh: :bh:

Loading