PDA

Visualizza la versione completa : Problema con 2 Schede di Rete


_sys/sid
28-06-2006, 16:03
Salve ha Tutti...

Come dice il buon vecchio lspci... ho due schede di rete:


00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 91)
00:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)


e fin qui nessun problema...
la Prima Eth0 e' la SiS900
mentre Eth1 e' la Realtek

io ho sempre usato la SiS9000 per il Modem (D-Link DSL-300T) e la Realtek come scheda di rete tra i due pc...

Oggi volevo provare a Usare la Realtek come scheda per il modem... (per far andare la rete in Minix) ma...
La Spia della scheda (Realtek) non si accende se non (come al solito) quando e' attaccata con l'altro pc...

In Poche parole...
Come posso far funzionare la mia scheda Realtek per far andare il modem?

Grazie Mille.

sacarde
28-06-2006, 18:58
forse non ho capito...

se la realteck la attacchi al modem/router

e l'altra all'altro PC

non funziona ?

_sys/sid
28-06-2006, 19:20
no... se la realtek la attacco al modem non si accende nemmeno la lucina... e cmq non funzia...

sacarde
28-06-2006, 19:46
ma non e' che devi riconfigurare il modem/router ?

andy caps
28-06-2006, 20:28
controlla che siano caricati i moduli della realteck

modprobe 8139too

piu guarda ifconfig se la vede

ifconfig eth0 up o eth1

a volte capita che ifconfig inverta le schede anche se dmesg corretto

dmesg | grep eth comunque per controllare se c' qualche messaggio di errore
assicurati di avere inserito correttamente la scheda naturalmente

Loading