PDA

Visualizza la versione completa : Elive - non parte


Casper87
02-07-2006, 22:36
ho scaricato la distro ELIVE ma quando inizia a caricarsi dopo aver scelto la lingua si blocca più o meno ad un sesto della barra charge. ho provato a farla partire in diverse lingue ma niente di che. voi avete avuto problemi simili o sapresete risolvere il mio?

Casper87
02-07-2006, 22:40
mi scuso ma posto la configurazione del pc:
PIII 735 mhz - 704mb RAM - HD 30Gb - Scheda video: GeForce Mx 440 128 mb DDR - Scheda audio Creative sound blaster 128 pci - motherboard ASUS. dovrebbe starci?

mykol
02-07-2006, 23:42
non vorrei dire una fesseria, perchè l'ho vista tempo fà, ma penso che accetti le opzioni di knoppix. Se è così. vedi i file knoppix-cheatcodes.txt e KNOPPIX-FAQ-IT.txt su un CD od un mirror della Knoppix.

Casper87
03-07-2006, 08:03
Originariamente inviato da mykol
non vorrei dire una fesseria, perchè l'ho vista tempo fà, ma penso che accetti le opzioni di knoppix. Se è così. vedi i file knoppix-cheatcodes.txt e KNOPPIX-FAQ-IT.txt su un CD od un mirror della Knoppix.

e dei codici cosa ne dovrei fare....la distro parte ma quando carica arriva al 20% circa e si blocca.

andy caps
03-07-2006, 08:59
prova a premere i tasti F all'inizio dell' installazione per vedere che opzioni di boot ha
magari se ha problemi con qualche hardware puoi risolvere passando al boot i parametri noapic nolapic nopcmcia o altre opzioni di vga

poi potrebbe essere la ram un po difettosa ( puoi provare a staccare un modulo per vedere ) o anche semplicemente il cd non perfetto :bhò:

Casper87
03-07-2006, 09:16
hm...grazie, comunque:
1)i cd penso che siano buoni visto che ho scaricato 2 iso da fonti diverse (torrent e il mirror principale di elive)
2)la ram funziona benissimo (in windows me la riconosce tutta e non mi segnala nessun problema, anche nel bios)

proverò su altri pc e ti dirò.
ciao e grazie ancora.

Loading