PDA

Visualizza la versione completa : hm120dp e knoppix live: spacco tutto?


yuri refolo
06-07-2006, 08:25
dovrei aver finalmente trovato una guida esaustiva su come navigare con una distro live.

http://www.pc-facile.com/guide/modem_usb_linux_driver_eciadsl/

c'è solo un dubbio:

Nel momento in cui facciamo partire la connessione, il programma avvia 5 fasi:

• Setting up USB support
• Uploading firmware
• Synchronization
• Connecting to provider
• Setting up route table

Per passare da una fase all’altra è richiesta conferma o si passa alla fase successiva che comunque viene citata. Se ciò non avvenisse sarà evidente in quale passaggio si è verificato il problema.

uploading firmware???
non è che poi rischio di non riuscire più a connettermi con windows? :dottò:

andy caps
06-07-2006, 08:47
:zizi: non penso

uploding vuol dire solo che lo carica
mica se lo porta via

yuri refolo
06-07-2006, 08:51
Originariamente inviato da andy caps
:zizi: non penso

uploding vuol dire solo che lo carica
mica se lo porta via

eh, il mio ragionamento è stato:

se mi carica il firmware vuol dire che lo aggiorna
se lo aggiorna può darsi che dopo non vada più bene per windows

ergo erro? :fagiano:

griphon
06-07-2006, 08:57
Nessun problema con l'uploading del firmware, vai tranquillo.
Fino a quando usavo il mio modem adsl Speedtouch per connettermi, non ho mai avuto problemi né sotto linux né tantomeno sotto windows.
:ciauz:

yuri refolo
06-07-2006, 17:35
dunque.

il modem non è esploso :D

ho installato gli eciadsl, ho fatto eciadsl-config-tk, selezionato il mio modem, la mia connessione, messo usr e pw, cancellato dabusb, salvato, fatto eciadsl-start ed è partito.

• Setting up USB support
• Uploading firmware
• Synchronization
• Connecting to provider
• Setting up route table

tutto ok.

si connette. netstat, nslookup, ping, fa tutto.

però funziona solo da consolle :D

ossia non c'è alcun browser in grado di connettersi.
ho provato anche a disabilitare il firewall. nada.

eciadsl-doctor mi dice che è tutto ok.

solo che quando fa il setting up route table mi dice che un file esiste già e quindi non ha potuto scriverlo.

io ho fatto

route add default dev ppp0

ma non gliene frega nulla.

che fo?

andy caps
06-07-2006, 17:42
metti un dns in /etc/resolv.conf


metti anche

nameserver 212.216.112.112

poi vanno abcge i browser se pinga da consolle

yuri refolo
06-07-2006, 17:44
Originariamente inviato da andy caps
metti un dns in /etc/resolv.conf


metti anche

nameserver 212.216.112.112

poi vanno abcge i browser se pinga da consolle

ma nameserver va sostituito con il nome del server al quale devo collegarmi?
no, perchè divento matto se li inserisco tutti uno per uno :D

andy caps
06-07-2006, 18:15
deve essere scritto cosi /etc/reesolv.conf

nameserver 212.216.112.112


se contiene questo va bene

yuri refolo
06-07-2006, 18:24
problema: c'era già scritto.
ho provato anche a scrivere domain.tin.it (letto in un altro forum) ma nada.
fra l'altro non posso manco salvarlo, perchè non ho permessi di scrittura (ovvio :D ) sul cd.

andy caps
06-07-2006, 18:44
se c'è gia scritto il problema allora è altrove

ma se fai
ping google.com risponde ??

per editarlo devi essere root

prova
sudo nano /etc/resolv.conf
se hai nano come editor

poi ctrl premuto e in sequenza premere o m x

deve essere il primo in alto se ne hai alcuni
altrimenti se hai un altro provider metti quelli suoi

altrimenti metti questo

nameserver 151.99.125.1

Loading