PDA

Visualizza la versione completa : flash player su OS 64bit


xulin
09-07-2006, 17:05
Ho installato ubuntu 64 bit e non riesco installare il plugin di flash player per mozilla.
Ho guardato su questo forum ed anche diversamente e le ultime interessanti risalgono a diversi mesi fa dove si proponeva di installare mozilla a 32 bit.
Adesso esiste il plugin o quest'ultima ancora l'unica soluzione in ambiente gnome?javascript:smilie(':bh%C3%B2:')

sacarde
09-07-2006, 17:38
se puo'esserti utile

http://www.x86-64.org/

http://linux.html.it/articoli/leggi/1630/gnash-il-flash-player-libero/

francofait
09-07-2006, 17:44
Originariamente inviato da sacarde
se puo'esserti utile

http://www.x86-64.org/

http://linux.html.it/articoli/leggi/1630/gnash-il-flash-player-libero/


avvi synaptic metti 'flash' nella sua opzione di ricerca e trovi d'incanto la serie completa dei relativi pacchetti non ufficiali presenti ormai da tempo nelle repositry.

xulin
10-07-2006, 22:06
avevo provato con synaptic cercano la parola "flash" e si vede che dormivo perch avevo installato altri pacchetti che mi sembravano potessero servire ma non avevo visto il plugin per mozilla.
Funziona, anche se certi bottoni flash in alcune pagine non vengono visualizzati come prima con il plugin macromedia, sono molto pi bruttini.
Ma funziona cmq bene, grazie

omeomerie
26-12-2006, 01:06
riciclo questo post,
mi sono accorto che con la suse 10.2 64 bit konqueror ha il plugin flash.
Che io sappia non esiste il flash player a 64 bit e le soluzioni che avevo trovato online dicevano di utilizzare i plugin a 32bit.
Come possibile? :confused:

francofait
26-12-2006, 01:16
Originariamente inviato da omeomerie
riciclo questo post,
mi sono accorto che con la suse 10.2 64 bit konqueror ha il plugin flash.
Che io sappia non esiste il flash player a 64 bit e le soluzioni che avevo trovato online dicevano di utilizzare i plugin a 32bit.
Come possibile? :confused:

con
nspluginswrapper

omeomerie
26-12-2006, 02:17
ok grazie 1000
:ciauz:

moskitoita
26-12-2006, 11:31
Esiste avche gnash e sta facendo ottimi progressi :zizi:

mcz
26-12-2006, 12:57
Che io sappia non esiste il flash player a 64 bit e le soluzioni che avevo trovato online dicevano di utilizzare i plugin a 32bit.
Come possibile?
E' possibile avere Konqueror a 64 bit con il plugin originale Macromedia a 32bit.
Come, lo vedi sul mio blog.

mcz :ciauz:

The_ouroboros
24-09-2007, 23:21
Originariamente inviato da moskitoita
Esiste avche gnash e sta facendo ottimi progressi :zizi:

ora compatibile con konqui a 64 e youtube si vede abbastanza bene

Loading