PDA

Visualizza la versione completa : configurare ip aggiuntivi


ale82x
11-07-2006, 15:07
ciao a tutti!
mi hanno appena dati gli ip aggiuntivi ma non riesco a configurarli...
io ho un router di proprietà (atlantis land)
mi hanno detto che devo fare una connessione rf1483 routed, ma quando metto un ip di quelli aggiuntivi nelle impostazioni non so cosa mettere come gateway...
cioè io avevo e ho tutt'ora un ip statico che è della classe 82.88.xxx.xxx
quindi quando configuro il router con questo parametro funziona tranquillamente, ma se metto uno degli indirizzi aggiuntivi del tipo 81.74.xxx.xxx che gateway gli metto??? devono essere della stessa classe....

io ho provato a fare una cosa del genere ma non funziona...

Router WAN: 82.88.xxx.xxx (ip statico)
routed LAN: 81.74.XXX.XXX (uno degli indirizzi ip aggiuntivi)

firewall WAN: 81.74.xxx.xxx (un altro degli indirizzi ip aggiuntivi)
firewall LAN: 192.168.xxx.xxx

e poi tutti i client che voglio

così la rete va in internet ma io dal fuori non riesco a raggiungere l'indirizzo 81.74.xxx.xxx
quindi non riesco a fare una VPN che è quello che volevo fare.........
ho cercato in internet ma non ho trovato nessuna spiegazione in merito.
qualcuno sa come fare???????

ale82x
19-07-2006, 18:36
c'è nessuno.......................

albgen
19-07-2006, 18:40
ciao particella di sodio,D)
devi configurare la parte nat....

ale82x
19-07-2006, 19:35
ok, devo disabilitare il nat.
ma perchè quando lo disabilito i pc della rete non vanno più in internet?
magari esiste nel firewall e devo abilitarlo li?????????

albgen
19-07-2006, 19:37
Originariamente inviato da ale82x
ok, devo disabilitare il nat.
ma perchè quando lo disabilito i pc della rete non vanno più in internet?
magari esiste nel firewall e devo abilitarlo li?????????
devi configurarlo e non disabilitarlo !

ale82x
19-07-2006, 20:39
scusa ma sul mio router (atlantis land) quando imposto la connessione c'è l'opzione
NAT:
* enable * disable

perchè sulle guide di telecom, c'è scritto di disabilitarlo...

http://www.helpadsl.it/?modulo=router&os=parametri&router=smart (http://www.helpadsl.it/?modulo=router&os=parametri&router=smart.)

boh???? domani provo a guardare bene nella configurazione....

un'altra domanda: la connessione ipoa e rfc1483 routed sono la stessa cosa?
perchè ho provato con un routed della d-link ma c'era solo la connessione "ipoa" e mi dava la possibilità di mettere solo l'ip statico ma non avevo campi dove mettere la subnet mask e il gateway... quindi non riuscivo a navigare....

grazie mille ancora

ale82x
21-07-2006, 18:57
boh??????????????
ieri è venuto il programmatore che ha controllato ed è tutto giusto...
anche la cosa del nat, abbiamo riprovato ma se lo disabilito i pc non vanno più in internet...
e comunque anche col nat disabilitato il firewall non risponde! :dhò:
oggi ho chiamato la telecom e mi hanno detto che è tutto giusto e provano a fare un controllo sui loro server.
dite che sbaglio io o loro?
e se sbaglio io, dove? :dhò: :dhò: :dhò:

albgen
21-07-2006, 19:04
secondo me sbagli tu !
che router hai ?

ale82x
21-07-2006, 19:22
è un atlantis land... il modello te lo dico lunedi....
ma ne ho configurati tanti di routed, bene o male sono tutti uguali.
quello che mi sta tormentando è la storia del nat, non riesco a capire come fare a disabilitarlo e far funzionare i pc interni alla rete con indirizzi privati!!!!!
cioè se adesso funziona internet (col nat abilitato), non è corretta la configurazione?

ale82x
22-07-2006, 12:10
ok, ce l'ho. è un atlantis land webshare 242W wireless adsl2+ router
ma non c'è una guida che spiega come configurare la storia degli ip aggiuntivi???
cioè lo so che ci sono migliaia di modelli ed è un pò un casino ma una cosa generale...
la telecom non ti aiuta perchè come gli telefoni ti dicono che loro vedono tutto ok, e gli dici come hai configurato il tutto e anche quello per loro è ok...........
boh!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Loading