PDA

Visualizza la versione completa : gnome-core


metal milita
16-07-2006, 14:49
solo per curiosità ho provato ad installare gnome-core

I seguenti pacchetti hanno dipendenze non soddisfatte:
gnome-core: Dipende: gnome-applets (>= 2.8.2) ma non sta per essere installato
Dipende: gnome-control-center (>= 1:2.8.1) ma non sta per essere installato
Dipende: gnome-panel (>= 2.8.2) ma non sta per essere installato
Dipende: gnome-session (>= 2.8.1) ma non sta per essere installato
Dipende: gnome-terminal (>= 2.8.2) ma non sta per essere installato
Dipende: nautilus (>= 2.8.2) ma non sta per essere installato

ho un sacco di repository. possibile che non riesco ad avere tutti i pacchetti?

ecco quelli in uso:


deb http://http.us.debian.org/debian/ stable main contrib non-free
deb-src http://http.us.debian.org/debian/ stable main contrib non-free
deb-src http://non-us.debian.org/debian-non-US/ stable/non-US main contrib non-free
deb http://www.planet-moll.de/debian/ sarge main
deb-src http://www.planet-moll.de/debian/ sarge main
deb http://www.debian-multimedia.org/ sarge main
deb http://www.brw.net/debian/ stable main non-free contrib
deb http://ftp.estpak.ee/backports.org/ sarge-backports main contrib non-free
deb http://www.debian-desktop.org/pub/linux/debian/xfce4/ sarge main
deb http://security.debian.org/ stable/updates main non-free contrib
deb ftp://ftp.it.debian.org/debian stable main non-free contrib
deb http://repos.knio.it/ stable main contrib non-free
deb-src http://repos.knio.it/ stable main contrib non-free

andy caps
16-07-2006, 15:07
probabilmente ne hai troppi e magari trova qualche pacchetto piu aggiornato su un altro server

fai un altro sources.list provvisoriamente

con solo

deb ftp://ftp.it.debian.org/debian stable main non-free contrib


poi dopo un update riprova

poi al limite ricambi il sources.list

metal milita
16-07-2006, 15:23
così si riducono gli errori e diventano solo:

I seguenti pacchetti hanno dipendenze non soddisfatte:
gnome-core: Dipende: gnome-applets (>= 2.8.2) ma non sta per essere installato
Dipende: gnome-panel (>= 2.8.2) ma non sta per essere installato
E: Pacchetto non integro

uso solo il repo che hai detto.

andy caps
16-07-2006, 16:38
prova un
apt-get install gnome oppure gnome2

metal milita
16-07-2006, 16:50
gnome dice:

I seguenti pacchetti hanno dipendenze non soddisfatte:
gnome: Dipende: gnome-desktop-environment (= 64) ma non sta per essere installato
Dipende: gnome-office (= 64) ma non sta per essere installato
E: Pacchetto non integro

mentre gnome2 non c'è.

dai lasciamo perdere che tanto era per curiosità, fluxbox alla fine mi sta bene. era perchè da quando ho installato debian l'ultima volta, sette mesi fa, non ho mai usato gnome o kde.

Loading