PDA

Visualizza la versione completa : flashplayer in linux indietro ?


sacarde
20-07-2006, 20:25
ciao,
su alcuni siti non si visualizzano filmati in flash,
es:

http://www.metacafe.com/

dice che non e' l'ultima versione....

c'e' modo per aggirare l'ostacolo ..... o .......




p.s.
io ho la 7.0.61

cronico
20-07-2006, 23:41
Sul sito ufficiale c'è questa:

http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BIOX

7.0.63 ma non risolve il problema. :nonlodire

sharko
21-07-2006, 00:55
Apri ~/.mozilla/firefox/pluginreg.dat
modifica
Shockwave Flash 7.0 r63:$
in
Shockwave Flash 9.0 r63:$

la maggior parte dei siti verrà imbrogliata.
resti sempre con flash 7, ma almeno non ti stressano, e metacafè dovrebbe funzicare.

sacarde
21-07-2006, 07:53
metacafe non funge lo stesso........

sharko
21-07-2006, 10:44
allora prova:
1) cancella i cookie di metacafè (salva due cookie chiamati flashinstalled)
2) modifica con cookieditor per firefox i due cookie sopracitati e cambia 7.0 in 9.0
a me funziona benissimo! :D

sacarde
21-07-2006, 23:08
ho pulito i cookie

ma non trovo flashinstalled

dove e'?

sharko
22-07-2006, 02:07
no, scusa, ho spiegato male.
se cancelli i cookie flashinstalled non lo trovi perchè li hai cancellati.
non cancellare nulla, modifica solo i due cookie chiamati flashinstalled che metacafè imposta.
tutto qui ;)

sacarde
22-07-2006, 11:44
ho scaricato l'estension:

cookie editor

e downloadvideo


allora:
ho editato i due cookie flashinstall a 9

il video sebra partire, sento l'audio, ma e' tutto nero, compare la scritta metacafe e basta




ho provato a scaricare il video dal link, mi dice:
protocollo mcc non associato a nessun programma

sharko
22-07-2006, 11:50
hai ragione.
io mi ero fermato a modificare i cookie e constatare che il video partiva...
non avevo visto che poi non si vede una mazza.
evidentemente metacafè usa flash 8 o 9 addirittura, con buona pace per tutti gli utenti linux fermi alla 7 da anni. :cry:

sacarde
22-07-2006, 12:26
ho provato a inserire da firefox

about:config

network.protocol-handler.app.mcc

indirizzato su

/opt/kde/bin/kget

ma da errore

Loading