PDA

Visualizza la versione completa : Configurazione Kubuntu Desktop 6.06


Lyn
01-08-2006, 21:57
Mi avventuro in mondi sconosciuti. :stordita:

Lo sto installando sul portatile, raso via tutto tanto quel che mi interessava l'ho già copiato. C'è qualcosa che non mi quadra: all'avvio ho scelto italiano fra le lingue ma ora ho il sistema avviato in inglese e una bellissima icona Install sul desktop... vado? Vado. :fagiano: Poi per averlo in italiano che si fa?

weatherman
01-08-2006, 22:00
Originariamente inviato da Lyn
Mi avventuro in mondi sconosciuti. :stordita:

Lo sto installando sul portatile, raso via tutto tanto quel che mi interessava l'ho già copiato. C'è qualcosa che non mi quadra: all'avvio ho scelto italiano fra le lingue ma ora ho il sistema avviato in inglese e una bellissima icona Install sul desktop... vado? Vado. :fagiano: Poi per averlo in italiano che si fa?
se non sbaglio te lo chiede durante l'installazione. se sei nuova considera di installare automatix
http://ubuntuforums.org/showthread.php?t=203294
una volta terminata l'installazione di kubuntu. ti permette di installare facimente vari programmi/codec etc. per avere in poco tempo un desktop pronto all'uso.

Lyn
01-08-2006, 22:03
Sì, me lo ha appena chiesto ma visti i risultati della prima selezione all'avvio ero dubbiosa. :fagiano: Ok, proseguo e poi guardo anche questo automatix.

Lyn
01-08-2006, 22:50
"Impossibile scaricare gli aggiornamenti di sicurezza". :master:

Ho dato ok. Darà problemi? Eppure la connessione a internet me l'ha rilevata, adesso è in "Scaricamento dei pacchetti per la lingua". Boh. :fagiano:

weatherman
01-08-2006, 23:05
Originariamente inviato da Lyn
"Impossibile scaricare gli aggiornamenti di sicurezza". :master:

Ho dato ok. Darà problemi? Eppure la connessione a internet me l'ha rilevata, adesso è in "Scaricamento dei pacchetti per la lingua". Boh. :fagiano:
la repository security.ubuntu.com sembra effettivamente essere down al momento. Non dovrebbe essere un problema, puoi sempre installare tali aggiornamenti piu' tardi.

Sechi Paolo
01-08-2006, 23:32
Ciao, una volta installato Kubuntu nel tuo sistema devi andare su:

Start > System > Language support

togli il segno di 'spunto' da englesh e metti italiano

Poi vai su Ok e aspetti che ti scarichi e installi i pacchetti KDE in italiano.

Ciao ciao :ciauz:

Lyn
02-08-2006, 00:04
Dunque weatherman, fin da questo primo comando:

sudo kwrite /etc/apt/sources.list

mi dà una sfilza di errori, fra cui l'ultimo è "drkonqi: cannot connect to X server :0.0". Boh. Paolo, al riavvio mi sono già ritrovata KDE in italiano senza fare altro.

Rimando il tutto a più avanti.

weatherman
02-08-2006, 00:13
Originariamente inviato da Lyn
Dunque weatherman, fin da questo primo comando:

sudo kwrite /etc/apt/sources.list

mi dà una sfilza di errori, fra cui l'ultimo è "drkonqi: cannot connect to X server :0.0". Boh. Paolo, al riavvio mi sono già ritrovata KDE in italiano senza fare altro.

Rimando il tutto a più avanti.
beh e' piuttosto strano...magari prova con
sudo kate /etc/apt/sources.list
comunque effettivamente non e' che devi farlo subito.

Lyn
02-08-2006, 00:46
Sì, con kate eccetera è partito, ma la procedura è complicata, troppa roba da scrivere e ho paura di fare casino. :fagiano:

Nel frattempo sto aggiornando un po' di roba con un tale Adept, anche se non so bene cosa stia facendo. :stordita:

Sono andata su Internet -> Wireless assistant ma mi dice "no wireless devices found" o roba simile. Perchè il messaggio di errore è in inglese? Tutto il resto è in italiano. :confused: Dovrei installare i driver, credo, ma non so da dove vedere il modello della scheda wifi. E' integrata nel portatile, un Asus A2500H. Come procedo?

edit: perchè ogni volta che modifico le impostazioni di un programma mi richiede la password? Quella l'ho già inserita all'avvio, c'è un modo per far sì che non la richieda più?

edit2: sono tornata su Adept e gli ho dato Enable (e ancora, perchè in inglese?) a tutte le fonti commentate e ho rilanciato l'aggiornamento, va bene così o devo modificare altro? Come si fa sempre in Adept ad avere la lista dei programmi in italiano? Lo stesso programma è un po' in english e un po' in ita...

edit3: desktop remoto: quando tento di connettermi al pc principale mi dice "impossibile avviare rdesktop, assicurati che rdesktop sia installato correttamente". E in Adept non lo trovo. :fagiano:

edit4: c'è un modo per aprire il menu K o quel che è usando il tasto windows?

edit5: cosa si usa per collegarsi al telefonino? Ho un Nokia, su Windows usavo PcSuite, qui cosa c'è di bello?

Cominciamo bene... non oso pensare a cosa succederà quando installerò la videocamera e la stampante. :stordita: Avevo picchiato la zucca su debian preinstallata tempo fa, ora non mi ricordo più un tubo. :D

weatherman
02-08-2006, 01:40
Originariamente inviato da Lyn
Sì, con kate eccetera è partito, ma la procedura è complicata, troppa roba da scrivere e ho paura di fare casino. :fagiano:

Nel frattempo sto aggiornando un po' di roba con un tale Adept, anche se non so bene cosa stia facendo. :stordita:

Sono andata su Internet -> Wireless assistant ma mi dice "no wireless devices found" o roba simile. Perchè il messaggio di errore è in inglese? Tutto il resto è in italiano. :confused: Dovrei installare i driver, credo, ma non so da dove vedere il modello della scheda wifi. E' integrata nel portatile, un Asus A2500H. Come procedo?

edit: perchè ogni volta che modifico le impostazioni di un programma mi richiede la password? Quella l'ho già inserita all'avvio, c'è un modo per far sì che non la richieda più?

edit2: sono tornata su Adept e gli ho dato Enable (e ancora, perchè in inglese?) a tutte le fonti commentate e ho rilanciato l'aggiornamento, va bene così o devo modificare altro? Come si fa sempre in Adept ad avere la lista dei programmi in italiano? Lo stesso programma è un po' in english e un po' in ita...

edit3: desktop remoto: quando tento di connettermi al pc principale mi dice "impossibile avviare rdesktop, assicurati che rdesktop sia installato correttamente". E in Adept non lo trovo. :fagiano:

edit4: c'è un modo per aprire il menu K o quel che è usando il tasto windows?

Cominciamo bene... non oso pensare a cosa succederà quando installerò la videocamera e la stampante. :stordita: Avevo picchiato la zucca su debian preinstallata tempo fa, ora non mi ricordo più un tubo. :D

wifi: https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Dapper

ti chiede la password perche' stai utilizzando un sistema operativo relativamente sicuro che non permette al primo che passa di incasinare il sistema

repository: magari aggiungi anche questa
## PLF REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)
deb http://packages.freecontrib.org/ubuntu/plf dapper free non-free
deb-src http://packages.freecontrib.org/ubuntu/plf dapper free non-free

dopo che hai abilitato le varie repository clicca su aggiorna (o qualcosa di simile, io ce l'ho in tedesco) e ti dovrebbe comparire rdesktop, altrimenti ti manca una repository

tasto win per menu: http://opensource.weblogsinc.com/2005/05/27/miss-the-win-key-in-linux-use-kde/

Loading