PDA

Visualizza la versione completa : SimplyMepis 6.0 - Ubuntu Dapper - Kubuntu - Edubuntu -- kde3.5.4 update repositry


francofait
02-08-2006, 16:30
Come da titolo.
Attiva anche sui server Ubuntu la nuova repositri x l'upgrade kde3.5.4

deb http://kubuntu.org/packages/kde-354/ dapper main


############################################

questo il mio sources.list nuovo aggiornato con SimplyMepis 6.0

# See sources.list(5) for more information

# This file should be edited through synaptic

# MEPIS improvements, overrides and updates--the MEPIS magic
deb http://apt.mepis.org/6.0/ mepis main
deb http://archive.canonical.com/ubuntu/ dapper-commercial main
deb http://wine.budgetdedicated.com/apt/ dapper main
##deb-src http://wine.budgetdedicated.com/apt dapper main
#
# Automatix Repositories #
deb http://www.beerorkid.com/automatix/apt/ mepis main
deb http://kubuntu.org/packages/kde-354/ dapper main

##Dapper PLF

deb http://packages.freecontrib.org/ubuntu/plf/ dapper free non-free
##deb-src http://packages.freecontrib.org/ubuntu/plf/ dapper free non-free

# Ubuntu foundation packages
deb http://it.archive.ubuntu.com/ubuntu/ dapper main restricted
# Security updates
deb http://security.ubuntu.com/ubuntu/ dapper-security main restricted
# Package updates
deb http://it.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
# Backports of newer packages--unsupported and not thoroughly tested
deb http://it.archive.ubuntu.com/ubuntu/ dapper-backports main restricted


# Free unsupported packages from Debian and beyond
deb http://it.archive.ubuntu.com/ubuntu/ dapper universe
# Non-free unsupported packages from Debian and beyond
deb http://it.archive.ubuntu.com/ubuntu/ dapper multiverse
# Backports of newer packages--unsupported and not thoroughly tested
deb http://it.archive.ubuntu.com/ubuntu/ edgy-backports universe multiverse


# Cpiherfunk--some packages not available elsewhere
deb ftp://cipherfunk.org/pub/packages/ubuntu/ dapper main


:ciauz: :ciauz: :ciauz:

mcz
02-08-2006, 16:47
Grazie per la segnalazione.
Due domande su KUbuntu:

1) come mai il link http://kubuntu.org/packages/kde-latest/ punta ancora a KDE-3.5.3 ? Significa che considerano la KDE-3.5.4 ancora instabile ?

2) Installando KDE-3.5.4 si bloccata con Kontact. L'errore era il seguente:

/var/cache/apt/archives/kontact_4%3a3.5.4-0ubuntu1~dapper1_amd64.deb: tentata sovrascrittura di `/usr/share/services/kontact/knodeplugin.desktop', che si trova anche nel pacchetto knode

Un errore simile mi capitava spesso anche in Debian con diversi pacchetti.
L'ho risolto disinstallando Kontact, eseguendo un dpkg --reconfigure -a e aggiornando nuovamente il tutto. Poi ho installato Kontact ed andato a buon fine.
La cosa per abbastanza seccante. Si pu risolvere?

mcz :ciauz:

francofait
02-08-2006, 16:53
Su simply 6.0 andata subito a buon fine senza problemi, su dapper 64 ancora non ho aggiornato , anzi dire il vero al momento per oggi neppure l'ho mai avviata , ti sapr dire qualcosa appena ci metto mano.

:ciauz:

weatherman
02-08-2006, 23:23
su dapper a quanto pare non tiene conto delle impostazioni di ubuntu, mi e' scomparso sfondo, menu etc. :dh: :dh: :dh: bah, non avendo voglia di sistemare a mano spero che per domani abbiano corretto :stordita:
bug http://ubuntuforums.org/showthread.php?t=227777

francofait
02-08-2006, 23:40
naa su dapper va a buon fine , simply 6.0 ubuntu dapper con kde , non kubuntu.
e va a buon fine anche su dapper /amd64.

Sono i server loacali it. di Ubuntu che tutto il pomeriggio che rompono i santissimi tanto x cambiare , fino ieri era in tilt il server primario , ora che il primario ripartito stoppano i locali e le security.
2 ore e mezzo per portare a buon fine l'upgrade di KDE porcaccia miseria , e per fortuna che sono on line su ADSL2.
http://mepisitalia.org/franco/DapperMain.jpg
Questa dapper 64 , completa i pacchetti sulla repo 3.5.4 ci sono tutti , nessuno escluso.

weatherman
02-08-2006, 23:53
Originariamente inviato da francofait
naa su dapper va a buon fine , simply 6.0 ubuntu dapper con kde , non kubuntu.
e va a buon fine anche su dapper /amd64.

Sono i server loacali it. di Ubuntu che tutto il pomeriggio che rompono i santissimi tanto x cambiare , fino ieri era in tilt il server primario , ora che il primario ripartito stoppano i locali e le security.
2 ore e mezzo per portare a buon fine l'upgrade di KDE porcaccia miseria , e per fortuna che sono on line su ADSL2.
http://mepisitalia.org/franco/DapperMain.jpg
Questa dapper 64 , completa i pacchetti sulla repo 3.5.4 ci sono tutti , nessuno escluso.
ok, non sono stato preciso: e' su kubuntu che incasina tutto. Vedi anche qui:
http://kubuntu.org/packages/kde-354/README
edit: comunque mi sembra di notare un bell'aumento di velocita' :unz:

Demonologo
03-08-2006, 14:27
ok se i miei calcoli sono giusti ho combinato un casino :D questa attualmente la mia source.list
# See sources.list(5) for more information, especialy

# This file may be edited by the MEPIS System Center
# Do not modify the comments manually!
# Change sources only in the section at the end of this file!

# Primary
deb ftp://ftp.us.debian.org/debian/ testing main contrib non-free
# deb-src ftp://ftp.us.debian.org/debian/ testing main contrib non-free
deb ftp://ftp.us.debian.org/debian/ unstable main contrib non-free
# deb-src ftp://ftp.us.debian.org/debian/ unstable main contrib non-free

# Unstable
deb http://ftp2.de.debian.org/debian/ unstable main contrib non-free
deb http://ftp2.de.debian.org/debian-non-US/ unstable/non-US main contrib non-free


# non-us
# deb ftp://non-us.debian.org/debian-non-US/ testing/non-US main contrib non-free
# deb-src ftp://non-us.debian.org/debian-non-US/ testing/non-US main contrib non-free
# deb ftp://non-us.debian.org/debian-non-US/ unstable/non-US main contrib non-free
# deb-src ftp://non-us.debian.org/debian-non-US/ unstable/non-US main contrib non-free
# deb http://download.videolan.org/pub/videolan/debian/ sid main

# MEPIS cds
# deb file:/mnt/cdrom/ testing main

# MEPIS pool - specific packages available on-line
deb http://2004.mepis.org/mepis/ testing main

#kalyxo
deb http://www.kalyxo.org/debian/ unstable main

# Experimental
deb http://ftp2.de.debian.org/debian/ ../project/experimental main contrib non-free

deb ftp://ftp.kvirc.net/pub/kvirc/3.0.1/binary/debian/ ./

# MEPIS improvements, overrides and updates--the MEPIS magic
deb http://apt.mepis.org/6.0/ mepis main
deb http://archive.canonical.com/ubuntu/ dapper-commercial main
deb http://wine.budgetdedicated.com/apt/ dapper main
# deb-src http://wine.budgetdedicated.com/apt/ dapper main

#
# Automatix Repositories #
deb http://www.beerorkid.com/automatix/apt/ mepis main
deb http://kubuntu.org/packages/kde-354/ dapper main

##Dapper PLF

deb http://packages.freecontrib.org/ubuntu/plf/ dapper free non-free
# deb-src http://packages.freecontrib.org/ubuntu/plf/ dapper free non-free

# Ubuntu foundation packages
deb http://it.archive.ubuntu.com/ubuntu/ dapper main restricted
# Security updates
deb http://security.ubuntu.com/ubuntu/ dapper-security main restricted
# Package updates
deb http://it.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
# Backports of newer packages--unsupported and not thoroughly tested
deb http://it.archive.ubuntu.com/ubuntu/ dapper-backports main restricted


# Free unsupported packages from Debian and beyond
deb http://it.archive.ubuntu.com/ubuntu/ dapper universe
# Non-free unsupported packages from Debian and beyond
deb http://it.archive.ubuntu.com/ubuntu/ dapper multiverse
# Backports of newer packages--unsupported and not thoroughly tested
deb http://it.archive.ubuntu.com/ubuntu/ edgy-backports universe multiverse


# Cpiherfunk--some packages not available elsewhere
deb ftp://cipherfunk.org/pub/packages/ubuntu/ dapper main

# DO NOT EDIT ABOVE THIS LINE
# mplayer
deb ftp://ftp.nerim.net/debian-marillat/ unstable main
# java
deb ftp://metalab.unc.edu/pub/linux/devel/lang/java/blackdown.org/debian/ unstable main non-free

Come dovrebbe essere visto che synaptic mi impazzito?? e poi con cosa edito questo file? con mepis center, con synaptic o da shell??

francofait
03-08-2006, 14:34
Originariamente inviato da Demonologo
ok se i miei calcoli sono giusti ho combinato un casino :D questa attualmente la mia source.list

Come dovrebbe essere visto che synaptic mi impazzito?? e poi con cosa edito questo file? con mepis center, con synaptic o da shell??

hai semplicemente incasinato tutto con un bel fritto misto di repositri Debian ed Ubuntu che non sono x niente compatibili.
Se usi una Simply 6.0 ti servono le repositry di ubuntu , se una simply 3.4.3 quelle di debian e comunque vista
l'eta avanzata di simply3.4.3 aggiornare con i piedi di piombo.

francofait
04-08-2006, 01:22
http://www.mepisitalia.org/modules/newbb/viewtopic.php?topic_id=1548&post_id=8527&order=0&viewmode=thread&pid=0&forum=18#forumpost8527

mykol
04-08-2006, 08:20
scusa francofait, nom mi chiara una cosa. SymplyMepis, usando gli stessi repository di Ubuntu, in cosa differisce ad esempio da Kubuntu ? Installando/aggiornando dai repository di Ubuntu, alla fine non ci ritroviamo con una Kubuntu ?

In sostanza, cosa distingue Symply da Kubuntu ? Quali sono le differenze ed i motivi per scegliere l'una o l'altra?

Lo chiedo a te perch conosci sicuramente bene Symply e credo anche Ubuntu. Credo che la cosa possa interessare anche molti altri utenti.

Spero che le differenze siano tali da invogliarmi a riservare sul mio HD un bel p di spazio alla nuova Simply, visto che ho ancora una versione vecchia, che mi sempre piaciuta molto.

Anzi, perch a beneficio di noi tutti, non apri un bel thread relativo alle differenze tra la nuova Symply e Kubuntu, con le tue impressioni ?

Ancora una cosa: i soft presenti sui 3 CD sono presenti anche sui repository e si possono installare da internet ?

Loading