PDA

Visualizza la versione completa : non parte democracy


sacarde
06-08-2006, 14:32
ciao,
ho installato democracy, da KDE, ma se l'avvio ho:

Traceback (most recent call last):
File "/usr/bin/democracyplayer", line 78, in ?
startapp()
File "/usr/bin/democracyplayer", line 37, in startapp
import singleclick
File "/usr/lib/python2.4/site-packages/democracy/singleclick.py", line 17, in ?
import app
File "/usr/lib/python2.4/site-packages/democracy/app.py", line 7, in ?
import views
File "/usr/lib/python2.4/site-packages/democracy/views.py", line 2, in ?
import feed
File "/usr/lib/python2.4/site-packages/democracy/feed.py", line 3, in ?
from item import *
File "/usr/lib/python2.4/site-packages/democracy/item.py", line 31, in ?
_charset = locale.getpreferredencoding()
File "/usr/lib/python2.4/locale.py", line 417, in getpreferredencoding
setlocale(LC_CTYPE, "")
File "/usr/lib/python2.4/locale.py", line 381, in setlocale
return _setlocale(category, locale)
locale.Error: unsupported locale setting


tutte le altre applicazioni mi vanno

????


qualcuno lo usa ?
o Kdetv ?

mykol
06-08-2006, 16:38
kdetv va bene.

sacarde
06-08-2006, 16:58
Originariamente inviato da mykol
kdetv va bene.

forse non ho capito..... !!

ma con kdetv occorre il sintonizzatore tv ?

p.s.
io sto' cercando un visualizzatore di tv via internet

Loading