PDA

Visualizza la versione completa : Per gli utenti di ArchLinux


PinguinoGoloso
12-08-2006, 22:02
Ho creato un paio di pacchetti per Arch 0.7.2, vi va di testarli :D ?

gaim-thinklight (http://aur.archlinux.org/packages.php?do_Details=1&ID=6336&O=0&L=&C=&K=&SB=&SO=&PP=&do_MyPackages=1&do_Orphans=&SeB=)
kxdocker (http://aur.archlinux.org/packages.php?do_Details=1&ID=6314&O=0&L=&C=&K=&SB=&SO=&PP=&do_MyPackages=1&do_Orphans=&SeB=)

Grazie.

sacarde
13-08-2006, 09:28
che farebbero ?





....
li ho visti....

sono su aur

PinguinoGoloso
13-08-2006, 11:02
Eh, ce li ho messi io :D .
Uno un plugin per gaim, se hai un Thinkpad ibm con la lucina che illumina la tastiera, la fa lampeggiare quando ti arriva un messaggio.
L'altro un dock in stile MacOsX che si appoggia a KDE.

sacarde
13-08-2006, 14:04
e come lo faccio partire ?

PinguinoGoloso
13-08-2006, 16:59
Scarichi il pacchetto, lo scompatti in /var/abs/local, entri nella directory creata e da root lanci il comando makepkg -i.

Se non funziona, provi a segnalarmi cosa non va, in modo da provare a sistemare il pacchetto.

sacarde
13-08-2006, 17:13
si ...

ma come lo faccio partire?

quando sono gia' dentro KDE ?

PinguinoGoloso
13-08-2006, 17:26
S, ti serve X attivo.

sacarde
13-08-2006, 17:37
ma che lancio ?

io uso kdm

PinguinoGoloso
13-08-2006, 18:41
Vabb, se ti diverti a prendere in giro buon per te, avevo solo chiesto un test :rollo: .

sacarde
13-08-2006, 19:01
veramente non ho capito...

se mi dici che gira su KDE io capisco che devo lanciare kde come sempre, quindi con kdm

non ho capito il resto


se lo lancio da terminale ho:

kxdocker &
[1] 9534
[sacarde@underground ~]$ Error: KXDocker cannot find Composite Extensions
kxdocker: WARNING: Cannot find updated resources: you may need to update or reinstall KXDocker resources, checkout http://www.xiaprojects.com/www/prodotti/kxdocker/main.php?action=download#resources
kxdocker: WARNING: loading xml...
kxdocker: WARNING: saving xml configuration to backup configuration...
kxdocker: WARNING: loading plugins...
kxdocker: WARNING: xeplugin_register(xMatrix)
kxdocker: WARNING: xeplugin_register(xGDocker)
Hello, KXDocker is going to use FAKE Transparency
kxdocker: WARNING: xeplugin_register(xCommand)
kxdocker: WARNING: xeplugin_register(xAnimator)
kxdocker: WARNING: xeplugin_register(xMouse)
kxdocker: WARNING: Plugins loaded:
kxdocker: WARNING: [0] xMatrix
kxdocker: WARNING: [1] xGDocker
kxdocker: WARNING: [2] xCommand
kxdocker: WARNING: [3] xAnimator
kxdocker: WARNING: [4] xMouse
kxdocker: WARNING: [5] xPillow
kxdocker: WARNING: Going to background...

Loading