PDA

Visualizza la versione completa : Qualità adsl per il voip


albinweb
29-08-2006, 17:16
vorrei sapere per avere una qualità accettabile del voip la connesione internet a quanto deve viaggiare una 640/256 con banda garantita 64kb puo andare.

:ciauz:

Pico Tunz
29-08-2006, 18:29
Originariamente inviato da albinweb
vorrei sapere per avere una qualità accettabile del voip la connesione internet a quanto deve viaggiare una 640/256 con banda garantita 64kb puo andare.

:ciauz:

nessun problema :ciauz:

Fool
29-08-2006, 20:31
Il problema piu grosso non è la banda (che anche nelle situazioni piu estreme è sempre sufficente per una chiamata voip) ma la latenza che deve essere bassa

fivendra
29-08-2006, 21:00
no, non è verissimo...
30ms, 60 o 90ms vanno comunque bene...
l'importante oltre alla banda costante è che non ci deve essere perdita di pacchetti dati.
se la linea ha problemi di saturazione atm (a livello di vp o di instradamento) può portare a questo fastidioso fenomeno....
:ciauz:

Fool
29-08-2006, 21:11
Si ovviamente per bassa non intendo 10 o 20ms ma < 300ms altrimenti va gia maluccio... Purtroppo ho visto adsl pingare anche piu di 300, tele2 in primis... :fagiano:

albinweb
30-08-2006, 09:32
Prima di tutto grazie per le risposte, faccio una domanda da ingnorante ma la latenza da cosa puo dipendere e come faccio a controllare tale valore.

:bhò:

disodio
30-08-2006, 12:42
Start>Esegui>cmd>ok>ping maya.ngi.it>invio
:ciauz:

albinweb
30-08-2006, 12:54
Esecuzione di Ping maya.ngi.it [88.149.128.3] con 32 byte di dati:

Risposta da 88.149.128.3: byte=32 durata=284ms TTL=54
Risposta da 88.149.128.3: byte=32 durata=103ms TTL=54
Risposta da 88.149.128.3: byte=32 durata=124ms TTL=54
Risposta da 88.149.128.3: byte=32 durata=67ms TTL=54

Statistiche Ping per 88.149.128.3:
Pacchetti: Trasmessi = 4, Ricevuti = 4, Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 67ms, Massimo = 284ms, Medio = 144ms



Mi sembra,da quello letto, un po alto come valore.

comunque grazie a tutti.

:ciauz:

disodio
30-08-2006, 13:42
Un pò altini.....
Prova a fare un tracert per vedere se perdi dei pacchetti:
Start>Esegui>cmd>ok>tracert maya.ngi.it>invio
:ciauz:

albinweb
30-08-2006, 16:19
Rilevazione instradamento verso maya.ngi.it [88.149.128.3]
su un massimo di 30 punti di passaggio:

1 14 ms <1 ms <1 ms 192.168.2.1
2 94 ms 89 ms 68 ms r-ta020.opb.interbusiness.it [80.17.210.13]
3 141 ms 58 ms 119 ms r-ta25-vl11.opb.interbusiness.it [80.17.210.194]

4 60 ms 125 ms 92 ms host133-8-static.20-80-b.business.telecomitalia.it[80.20.8.133]
5 83 ms 67 ms 114 ms r-mi213-rm198.opb.interbusiness.it [151.99.98.11
0]
6 71 ms 153 ms 157 ms 151.99.75.164
7 68 ms 70 ms 220 ms gw-mix-mi255-a.opb.interbusiness.it [151.99.98.1
30]
8 71 ms 142 ms 106 ms host86-8-static.36-85-b.business.telecomitalia.i
t [85.36.8.86]
9 70 ms 140 ms 177 ms 212.239.110.46
10 172 ms 73 ms 158 ms shield1-ext.net.ngi.it [81.174.0.246]
11 101 ms 74 ms 147 ms maya.ngi.it [88.149.128.3]

Rilevazione completata.

Qui non ci capisco niente, da dove si vede se perdo dei pacchetti.
:master:

Loading