PDA

Visualizza la versione completa : HELP!!! Suse 10.1, codecs, MRL


frodo_jedi
31-08-2006, 16:26
Ciao a tutti,
ho installato la suse 10.1, (con KDE) su piattaforma AMD 64 bit, e ho problemi ad aprire i file video.
Di seguito vi spiego le peripezie che ho compiuto per far funzionare tutto :-), ma le cose non vanno al meglio e il problema credo stia nel fatto che uso un'architettura a 64 bit.

Ho gia' installato i codec: infatti con YAST
ho installato il package w32codec-all, ma tuttavia kaffeine
e totem non funzionano.
Invece funziona correttamente Mplayer.

Quando cerco di aprire con kaffeine un file .wmv ottengo il seguente errore:

xine: couldn't find demux for >/home/luca/download/Mediawebserver.wmv<
xine: found input plugin : file input plugin

Ma perchè invece Mplayer riesce ad aprire i file .wmv?
Qualcuno sa spiegarmelo? Cosa devo fare per far funzionare correttamente kaffeine?

Mosso da disperzaione :-) ho disinstallato kaffine, xine, xine-lib, libxine1 e w32codec-all e le ho reinstallate.

Ora Mplayer continua a leggere correttamente tutti i file video (dagli mpeg ai mov ai wmv) ma kaffeine mi dà questo errore se apro un file .mpeg o un . wmv o un .mov:

xine: cannot find input plugin for MRL [/home/luca/download/Video/Africa.mpeg]

Cosa devo fare? HELP!!

Ringrazio anticipatamente tutti quelli che mi potranno aiutare.

A presto

mazuliani
31-08-2006, 21:49
Allora,

Prova ad installare:

libxine1
libxine1-aa
libxine1-arts
libxine1-directfb
libxine1-sdl
libxine1xvmc
mad
ffmpeg
libffmpeg0
libmpeg2
libmpeg2-dec
libmpeg3
divx
xvid
dvdread
dvdnav
dvdplay


io così vedo tuttio :)

:ciauz:

frodo_jedi
01-09-2006, 02:02
Ciao,
grazie per avermi risposto.

Ce l'ho fatta. La soluzione è la seguente: disinstallareTUTTI
pacchetti che riguardano xine e kaffeine e poi reinstallarli (ovviamente
con w32codec-all).

Io non avevo disinstallato tutti i pacchetti che riguardavano xine, evidentemente
questo era l'errore.


Alla prossima!

Loading