PDA

Visualizza la versione completa : installare mercury


furbante
13-09-2006, 13:20
Ho da poco messo linux sul mio pc.
Ho scaricato l'applicazione Mercury, in particolare ho sul desktop il file:

mercury-messenger-1.8.tgz

ma non ho idea di come si faccia ad installarlo!!!!!!!! :dh: :dh: :dh: :dh:

Sapreste dirmi come si fa???

Grazieeeeeeeeeeeeeeeeeeeeee
:ciauz: :ciauz: :ciauz: :ciauz:

mxa
13-09-2006, 13:25
tar -xvzf mercury-messenger-1.8.tgz
cd ladirectorycheticrea
./configure
make
make install


suppongo

GunMan
13-09-2006, 13:30
all'interno del pacchetto quasi sicuramente c' un readme, howto et similia.

non devi far altro che seguire le istruzioni, molto probabilmente sono le stesse che menzionava mxa

:ciauz:

furbante
13-09-2006, 13:48
MXA ho lanciato il primo comando all'interno della shell come mi hai detto...e mi ha creato la directory "install".....ma poi nn so come andare avanti!!!!! :dh:

Inoltre ho trovato un file all'interno del pacchetto chiamato settings.txt in cui c' scritto:

SharedFolder = resources/plugins/dFileShare/SharedFolder
Password=.

nn so se pu essere utile

furbante
13-09-2006, 17:07
Allora...nessun aiuto.....io ancora nn ci sono riuscito!!!!!!!!!!!!

Helpppppppp!!

:master: :master: :master:

mxa
13-09-2006, 17:18
senti ma...

















qui (http://www.mercury.to/index.php?page=Wiki&wikipage=Linux_Setup) non ci hai mica guardato vero?






:incupito:

furbante
13-09-2006, 18:14
Grazie tante mxa.....ci do subito un occhiata!!!! :fighet:

Demonologo
14-09-2006, 13:09
mi inserisco, io l'ho installato ma appena lo apro da terminal mi dice Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)
Unable to Launch Java Application: Unable to locate the application's 'main' class. The class 'com.dMSN.Main' must be public and have a 'public static void main(String[])' method. (LAX)

wave00
15-09-2006, 12:46
Anche io avevo lo stesso problema, ho provato a mettere la JVM che un requisito richiesto, ma anche in queste condizioni non vuole andare. Quindi ho deciso di mettere AMSN che uguale alla fine, cmq un clone di MSN Messenger.

apt-get install amsn :yuppi:

Demonologo
15-09-2006, 16:01
anche io uso amsn e mi va benissimo.. ma nn sopporto il fatto che nn riesca a farlo funzionare grrr :dh:

Loading