PDA

Visualizza la versione completa : netgear router wpn824 e emule


i@nn@
24-09-2006, 10:30
Ho un problema con il mio router netgear wpn824 quando uso emule. Ho sempre l'id basso e non capisco il perchŔ. gli ho aperto le porte necessarie, gli ho assegnato anche l'indirizzo del pc sul quale devono essere aperte ma nulla, continuo ad avere low id e se faccio un test sulla porta TCP mi dice che Ŕ fallito. non so pi¨ che fare.
allego sotto un'immagine di come sono settate le porte.

Un'altra curiositÓ...ma di aggiornamenti per questo modello non se ne vedono?

albgen
24-09-2006, 10:50
devi configurare anche il firewall per quelle porte !!

i@nn@
24-09-2006, 11:13
il firewall di windows dici?

albgen
24-09-2006, 11:15
quello del router e crredo anche quello di windows !!
cmq, fai cosi':
disabilita il firewall di windows. Configura il firewall del router. e poi prova !
se va, allora abilita il firewall del windows. probabilmente ti chiederÓ di emule...clicca su sblocca e hai finito..
:ciauz:

i@nn@
24-09-2006, 11:19
penso comunque che il mio router non abbia il firewall, o meglio, non c'Ŕ nessuna voce che lo richiama. EL voci che ho a disposizione sono le seguenti:

Setup Wizard

Setup
Basic Settings
Wireless Settings
Content Filtering
Logs
Block Sites
Block Services
Schedule
E-mail
Maintenance
Router Status
Attached Devices
Backup Settings
Set Password
Router Upgrade
Advanced
Wireless Settings
Port Forwarding / Port Triggering
WAN Setup
LAN IP Setup
Dynamic DNS
Static Routes
Remote Management
UPnP

Web Support
Knowledge Base
Documentation

albgen
24-09-2006, 11:25
ne ha 2 di firewall !
guarda http://www.netgear.com/Products/RoutersandGateways/RangeMaxWirelessRoutersandGateways/WPN824.aspx?detail=Specifications


Double Firewall:

* Network Address Translation (NAT) to hide PCs & files from outside users
* Stateful Packet Inspection (SPI) firewall protects your PC from known network attacks


prova a vedere advanced e block services

i@nn@
24-09-2006, 11:31
provo a derci un'occhiata... vediamo se riesco a capirci qualcosa

albgen
24-09-2006, 11:34
oppure vedi di trovare DMZ ! DMZ = porta aperta e firewall configurato in automatico

i@nn@
24-09-2006, 11:36
gli ho settato le porte anche sotto "Block Services" dicendo di laasciare aperte al 4661,4662 4242 come tcp mentre la 4671 e la 4672 come udp ma niente da fare.... sigh...

i@nn@
24-09-2006, 11:43
DMZ... vado alla ricerca, anche se dubito di avere quella voce...

Loading