PDA

Visualizza la versione completa : [Cedega] world of warcraft


arcadia
25-09-2006, 16:04
Ciao a tutti.
Ho un problema a far girare World of Warcraft con Cedega 5.x sotto ubuntu.
Ho una scheda video ATI Radeon 9600 pro.
Premetto che sotto Windows gira perfettamente, quindi non ho un problema hardware, il fatto che una volta installato WoW sotto linux, questo giara, ma va a scatti in un modo pauroso.
Anche solo nella maschera di log-in, dove ci sono le fiamme dei braceri, queste si muovono lentissime. Come fare?

Ciao Grazie

Enrico81
25-09-2006, 20:09
Originariamente inviato da arcadia
Ciao a tutti.
Ho un problema a far girare World of Warcraft con Cedega 5.x sotto ubuntu.
Ho una scheda video ATI Radeon 9600 pro.
Premetto che sotto Windows gira perfettamente, quindi non ho un problema hardware, il fatto che una volta installato WoW sotto linux, questo giara, ma va a scatti in un modo pauroso.
Anche solo nella maschera di log-in, dove ci sono le fiamme dei braceri, queste si muovono lentissime. Come fare?

Ciao Grazie


Magari devi solamente sistemare qualche opzione in modo da abbassare il carico della cpu :fagiano:
Far girare giochi in emulazione richiede pi potenza del normale :rollo:
Ma a scatti come? Tanto da essere impossibile da giocare? Hai attivato il 3d della scheda video vero? Altrimenti credo che non partirebbe nemmeno ma non saprei... :stordita:

Ti posso solo consigliare di dare un occhio a questi link in inglese:

http://gentoo-wiki.com/HOWTO_Install_and_update_World_Of_Warcraft_with_wi ne
http://www.desktoplinux.com/news/NS4169902864.html
http://gentoo-wiki.com/HOWTO_Install_and_update_World_Of_Warcraft_with_Ce dega
http://www.linuxlinks.com/portal/news/staticpages/index.php?page=20050306045130321
http://cedegawiki.sweetleafstudios.com/wiki/World_of_Warcraft

La cosa interessa molto anche me, fammi sapere. Non ho un buon pc per giocare ma se mi dici che funziona decentemente anche sotto linux e la volta buona che lo cambio :stordita:


:ciauz:

Loading