PDA

Visualizza la versione completa : gtk+-2.0 not found in pkg-config search path


maxtn
06-10-2006, 15:58
Qualcuno mi da una mano per favore?
devo installare ufraw http://ufraw.sourceforge.net/Install.html#Unix

./configure mi da:

checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.4) were not met:

Package gtk+-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gtk+-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gtk+-2.0' found


[root@localhost ufraw-0.9.1]# rpm -qa|grep gtk
lib64wxgtku2.6-2.6.1-1mdk
lib64gtkhtml2_0-2.6.3-3mdk
lib64wxgtk2.4-2.4.2-8mdk
lib64gtk+2.0_0-2.8.3-4.2.20060mdk
lib64gtkhtml-3.0_4-3.0.10-2mdk
pygtk2.0-wrapper-2.6.2-1mdk
libgtk+1.2-1.2.10-41mdk
libgtk+-x11-2.0_0-2.8.3-4mdk
libgtk+1.2-devel-1.2.10-41mdk
lib64gtk-linux-fb-2.0_0-2.4.14-5mdk
lib64gtkmm2.4_1-2.6.4-1mdk
pygtk2.0-2.6.2-1mdk
libgtk+2.0_0-2.8.3-4.2.20060mdk
lib64wxgtk2.6-2.6.1-1mdk
libgtk+2.0_0-devel-2.8.3-4.2.20060mdk
gtk-engines-0.12-9mdk
libgtkhtml-3.0_4-3.0.10-2mdk
libwxgtk2.6-2.6.1-1mdk
gtk+2.0-2.8.3-4.2.20060mdk
libwxgtk2.4-2.4.2-8mdk
gtkspell-2.0.10-1mdk
libgtkmm2.0_1-2.2.12-2mdk
lib64gtk+-x11-2.0_0-2.8.3-4.2.20060mdk
lib64gtkspell0-2.0.10-1mdk
lib64gtk+1.2-1.2.10-41mdk
lib64gtkmm2.0_1-2.2.12-2mdk
gtkdialogs-2.1-1mdk

maxtn
06-10-2006, 17:08
Ho installato qualche altro pacchetto che mancava ma adesso mi da:

Package xrender was not found in the pkg-config search path.
Perhaps you should add the directory containing `xrender.pc'
to the PKG_CONFIG_PATH environment variable
Package 'xrender', required by 'cairo', not found


e il pacchetto xrender per mandriva 2006 dove lo trovo? non c' da nessuna parte!!!

Loading