PDA

Visualizza la versione completa : Ubuntu problemi Internet - gcc - g++


ciofx
14-10-2006, 16:32
:cry: Ciao a tutti...

Ho qualche problema con Firefox Gcc G++ su Ubuntu v5.10:

>>Internet non va su browser, mentre su terminale si (es. ftp)

>>Gcc e G++ mi dice che non sono comandi riconosciuti (il pacchetto è installato di default)

>>Non riesco ad accedere come Root

Mi sapete dare qualche dritta?

Grazie!!!
:master:

mxa
14-10-2006, 16:37
Originariamente inviato da ciofx
:cry: Ciao a tutti...

Ho qualche problema con Firefox Gcc G++ su Ubuntu v5.10:

>>Internet non va su browser, mentre su terminale si (es. ftp)


non va proprio o solo con certi siti? es, google va?



>>Gcc e G++ mi dice che non sono comandi riconosciuti (il pacchetto è installato di default)

Sicuro?



>>Non riesco ad accedere come Root

ubuntu non ha l'utente root. se proprio ti serve si può creare, altrimenti usa sudo, o sudo -s per avere una shell con privilegi amministrativi

ciofx
14-10-2006, 16:57
1) Va solo con http://www.google.it (se tolgo http non va lo stesso) però se apro il terminale e uso FTP manda e riceve senza problemi. Telnet invece non va.

2) Hai ragione!!! Sulla v5.10 no... pork.... e da dove lo scarico?!?!?!?!

3) qui tutto ok "io@ubuntu~: sudo PW root"

mxa
14-10-2006, 17:05
Originariamente inviato da ciofx
1) Va solo con http://www.google.it (se tolgo http non va lo stesso) però se apro il terminale e uso FTP manda e riceve senza problemi. Telnet invece non va.

prova a cambiare l'MTU della connessione: http://www.massimilianomarcon.net/wiki/index.php?title=Ubuntu_e_Alice



2) Hai ragione!!! Sulla v5.10 no... pork.... e da dove lo scarico?!?!?!?!

sudo apt-get install gcc



3) qui tutto ok "io@ubuntu~: sudo PW root"

ciofx
14-10-2006, 17:12
//FROM LINK http://www.massimilianomarcon.net/w...=Ubuntu_e_Alice
Ubuntu e Alice
Da Wiki.
Jump to: navigation, search
Utilizzare Alice ADSL con Ubuntu GNU/Linux

Scrivo questo articolo in quando ultimamente da Linux ho avuto dei problemi a navigare in internet. Attenzione, a navigare, non a connettermi. Stranamente infatti tutto funzionava normalmente (posta sia in ingresso che in uscita, Google Earth, ecc.) ma navigando sul web non riuscivo a raggiungere la maggior parte dei siti. Ho risolto creando normalmente la connessione ADSL (in Ubuntu con il comando sudo pppoeconf e seguendo la "procedura guidata") e poi andando a modificare a mano il valore di MTU all'interno del file /etc/ppp/peers/dsl-provider, ottenendo questo:

max@max-laptop:~$ cat /etc/ppp/peers/dsl-provider
# Minimalistic default options file for DSL/PPPoE connections

noipdefault
defaultroute
replacedefaultroute
hide-password
#lcp-echo-interval 30
#lcp-echo-failure 4
noauth
persist
mtu 1412
usepeerdns
plugin rp-pppoe.so eth0
user "aliceadsl"

// E se uno non ha ALICE ADSL, ma, ad esempio, ha liberoadsl, e sempre per esempio ha un router????

Grazie... :smack:

ciofx
16-10-2006, 21:57
Se avete qualche problema su Ubuntu andate sul forum apposta:

www.ubuntu-it.org :zizi:

Forse trovate risposte più appropriate che qui..... :oVVoVe:

Problema di settagio di about:config in Mozilla con ipv6 da settare TRUE
Disabilitare la config ipv6 in etc/modprobe.d/aliases


BYE:...

Loading