PDA

Visualizza la versione completa : Programmi che non partono


matrics
28-10-2006, 15:45
Non riesco più ad aprire Open Office, in pratica quando clicco sul word editor o altri programmi del pacchetto compare la schermata di avvio per pochi secondi e poi non succede niente. Ho provato a reinstallare tutto ma non va,
Ora ho lo stesso problema con picasa, il quale non fa vedere neanche la schermata di avvio però.

Ho Ubuntu dapper drake con gnome

matrics
28-10-2006, 15:51
questo è l'elenco dei processi in esecuzione subito dopo


PID TTY TIME CMD
1 ? 00:00:00 init
2 ? 00:00:00 ksoftirqd/0
3 ? 00:00:00 watchdog/0
4 ? 00:00:00 events/0
5 ? 00:00:00 khelper
6 ? 00:00:00 kthread
8 ? 00:00:00 kblockd/0
9 ? 00:00:00 kacpid
120 ? 00:00:00 pdflush
121 ? 00:00:00 pdflush
123 ? 00:00:00 aio/0
122 ? 00:00:00 kswapd0
711 ? 00:00:00 kseriod
1863 ? 00:00:00 khubd
1972 ? 00:00:00 kjournald
2199 ? 00:00:00 udevd
3012 ? 00:00:00 shpchpd_event
3076 ? 00:00:00 mISDNd
3082 ? 00:00:00 scsi_eh_0
3083 ? 00:00:00 usb-storage
4021 ? 00:00:00 acpid
4114 ? 00:00:00 syslogd
4140 ? 00:00:00 dd
4142 ? 00:00:00 klogd
4461 ? 00:00:00 gdm
4487 ? 00:00:00 gdm
4495 tty7 00:00:43 Xorg
4502 ? 00:00:00 hpiod
4521 ? 00:00:00 python
4569 ? 00:00:00 cupsd
4594 ? 00:00:00 dbus-daemon
4609 ? 00:00:01 hald
4610 ? 00:00:00 hald-runner
4615 ? 00:00:00 hald-addon-acpi
4665 ? 00:00:00 hald-addon-keyb
4675 ? 00:00:00 hald-addon-stor
4676 ? 00:00:00 hald-addon-stor
4678 ? 00:00:00 hald-addon-stor
4679 ? 00:00:00 hald-addon-stor
4681 ? 00:00:00 hald-addon-stor
4682 ? 00:00:00 hald-addon-stor
4684 ? 00:00:00 hald-addon-stor
4685 ? 00:00:00 hald-addon-stor
4695 ? 00:00:00 hald-addon-stor
4696 ? 00:00:00 hald-addon-stor
4698 ? 00:00:00 hald-addon-stor
4699 ? 00:00:00 hald-addon-stor
4701 ? 00:00:00 hald-addon-stor
4702 ? 00:00:00 hald-addon-stor
4758 ? 00:00:00 vsftpd
4803 ? 00:00:00 hcid
4809 ? 00:00:00 sdpd
4824 ? 00:00:00 krfcommd
4837 ? 00:00:00 mdadm
4871 ? 00:00:00 atd
4884 ? 00:00:00 cron
4956 tty1 00:00:00 getty
4957 tty2 00:00:00 getty
4958 tty3 00:00:00 getty
4959 tty4 00:00:00 getty
4960 tty5 00:00:00 getty
4961 tty6 00:00:00 getty
4972 ? 00:00:00 x-session-manag
5014 ? 00:00:00 ssh-agent
5017 ? 00:00:00 dbus-launch
5018 ? 00:00:00 dbus-daemon
5020 ? 00:00:00 gconfd-2
5023 ? 00:00:00 gnome-keyring-d
5025 ? 00:00:00 bonobo-activati
5027 ? 00:00:00 gnome-settings-
5029 ? 00:00:00 esd
5039 ? 00:00:01 metacity
5045 ? 00:00:02 gnome-panel
5047 ? 00:00:01 nautilus
5055 ? 00:00:00 update-notifier
5056 ? 00:00:00 gnome-volume-ma
5064 ? 00:00:00 gnome-vfs-daemo
5070 ? 00:00:00 gnome-cups-icon
5084 ? 00:00:00 trashapplet
5094 ? 00:00:00 gnome-power-man
5114 ? 00:00:00 mapping-daemon
5116 ? 00:00:03 python
5126 ? 00:00:00 mixer_applet2
5128 ? 00:00:00 clock-applet
5512 ? 00:00:00 gnome-screensav
5516 ? 00:00:33 gnome-system-mo
5534 ? 00:00:03 vino-server
5545 ? 00:00:00 gnome-terminal
5546 ? 00:00:00 gnome-pty-helpe
5547 pts/0 00:00:00 bash
5935 ? 00:00:33 firefox-bin
6520 pts/0 00:00:00 ps

matrics
28-10-2006, 16:26
Forse ho capito qualcosa di più
Ho appena scaricato Google heart e avviato, il problema è sempre quello
Sulla shell però ora mi compaiono messaggi simili:

[fglrx] API ERROR: could not register entrypoint for VertexBlendEnviATI




Ho una ATI 9100

Loading