PDA

Visualizza la versione completa : con fedora 6 per caricarlo devo dire sempre NO


giagi
30-10-2006, 15:31
Salve,
Una piccola premessa: sono praticamente a zoro con linux ma ho tanta voglia di amarlo.
Ho installato sul mio portatile fedora 6 e con l'istallazione non ho avuto nessun problema.
Quando pero devo avviarlo mi si blocca avvolte su un servizio alle volte su un altro.
Ho provato a fare diverse installazioni e con l'ultima(in pratica la più base che si possa fare) se premo "i" in fare di caricamento e dico sempre N a tutto mi parte.
A parte i problemi per configuare il wireless e lan....

cosa devo fare per farlo partire senza questa procedura?

grazie.

ciao a tutti

flower
30-10-2006, 18:08
Sapresti quanto meno indicarci su quali "servizi" ti vengono segnalati questi problemi? Altrimenti è davvero difficile potertia aiutare...
Dai facci sapere che vediamo di risolvere assieme! ;-)

giagi
30-10-2006, 18:18
sto facendo delle prove, comunque adesso mi si blocca su:
"montaggio altri filesystem:"

è da aggiungere che ho installato fedora su un computer dove è già presente winxp e ho fatto l'installazione sovrascrivendo le partizioni fatte mandriva 2006.

Con mandriva 2006 andava bene leggeva il dvd, riconosceva la partizione ntfs ecc.. solo non mi piaceva:)

smanettando ho provato a leggere dal lettore dvd(non ricordo come) e mi sugggeriva di aggiornare il kernel, cioè ke devo fare?

grazie

sacarde
30-10-2006, 18:53
con "i" accedi al caricamento interattivo sei servizi


guarda quelli a cui dici no, e se non sono necessari puoi non avviarli, dentro il menu Servizi

giagi
30-10-2006, 19:56
a dir la verità sono un po deluso.
sto da stamane cercando di far girare sto fedora,che da una bella impressione pero, non mi riconosce windows, non mi vede il dvd... e non ho nemmeno iniziato a preoccuparmi di stampanti e altri dettagli.
Probabilmente sono io o è il mio computer non compatibile, però...

domani scarico suse e ci riprovo, speriamo che vada bene altrimenti mi sa che mi tocca chiedere scusa Bill e tornare a windows... .((((((

grazie

mmbarabba
30-10-2006, 23:06
giagi non mollare
:dhò:
insisti
prova a vedere se hai un amico nelle vicinanze che ti possa
aiutare almeno nei primi passi

da quello che dici non è facile capire che problrmi tu possa avere
o almeno sembra difficile dare una risposta valida

ma ......... non mollare :dhò:

giagi
31-10-2006, 09:29
e adesso che ho fatto??

ho installato suse 10.0 e... tutto ok!!!
facile, funzionante e perchè no anche bello(secondo me è importante anche questo).
l'ho installato ieri prima di andare a dormire, e ho avuto il tempo anche di fare gli aggiornamenti, aggiorno il computer e vado a ninna beato e contanto sognando di avere un mondo libero da software open source funzionanti e belli...

Poi però mi sveglio, sta mattina accendo il computer e SUSE NON PARTE!!!
1° tentativo: si impantana sulla scermata prima del login (grigia per intenderci)
2° tentativo: spengo il computer e riaccendo e mi parte! solo che non entra nei menu posso solo esplorare il computer dalle icone sul desktop, non posso nemmeno spegnerlo normalmente. quindi spengo e riaccendo.
3° tentativo mi si impantan sulla scermata verde(quella con il il mouse, quella tipo di windows prima di caricare il desktop).

Io non mi arrendo, però un po mi viene da piangere...
ho già perso una giornata di lavoro ieri e non posso perderne un'altra...


un indizio... quando si carica e premo esc nei dettagli scrive un sacco di riche tipo:

trans replayed : mountid 18, .............

secondo me sono stati gli aggiornamenti, come si eliminano o esiste un comando per farlo partire nell'ultima versione funzionante?

grazie,
ragazzi salvate un'anima!! :cry:

giagi
31-10-2006, 09:55
:D dai...
sembra che abbia risolto... ne ignoro le ragioni, ma inserendo il dvd di installazione e avviando la riparazione del sistema. sembra tornato tutto apposto.

tiè bill non mi riavrai così facilmente!!! :unz:

appropsito adesso mi servirebbe un suggerimento xun buon editor tipo dreamweaver per PHP e asp(strascichi di bill).
Senza la visualizzazione progettazione, inpratica solo un editor che mi evidenzi la sintassi.

grazie...

ciao

mmbarabba
31-10-2006, 10:10
bluefish

ottimo editor

io lo proverei :unz:

giagi
31-10-2006, 10:22
grazie per la segnalazione.

linux ti legge dentro e ti mostra i tuoi difetti.
Mi ha fatto capire che parlo troppo presto.

Non funziona!!!!!!! si rimballato!!!

ma non ho fatto niente!!! il problema è sicuramnte windows(geloso) che sta in una partizione NTFS dello stesso disco.
dico questo perchè nella riparazione il problema (a detta di linux) stava nel boot loader
e poi prima quando mi è partito parzialmente (prima della riparazione) mi aveva messo sul desktop una icona con il contenuto della partizione NTFS.
mentre dopo non c'era.

che devo fare???

adesso re-riparo però non posso fare questo tutte le mattine,
Window (per il momento) ancora mi serve e non vorrei eliminarlo.
C'è un'alternativa valida?


grazie,

Loading