PDA

Visualizza la versione completa : Aiuto per favore il sistema non si avvia


linogiallorosso
01-11-2006, 09:36
Ciao a tutti e grazie per avermi accettato nel vostro forum.
Ho questo problema ed essendo alle primissime armi non saprei come risolvere:
mia moglie ha acceso il pc, linux (Ubuntu) si è avviato correttamente, non so cosa abbia fatto di preciso, nemmeno lei me l'ha saputo dire, mi ha riferito di aver spento togliendo l'alimentazione; quando sono andato a riaccendere il sistema non è più ripartito:
prova a partire la schermata di ubuntu e nel consueto procedimento di settaggio mi evidenzia 2 errori 1) "Starting system log failed" ed un altro simile sempre "failed" (fino ad oggi erano "ok"), dopo lo schermo mi diventa nero ed appare la scritta "ubuntu login" ho provato ad inserire il login con cui normalmente parto o uso per aggiornamenti, "sudo", "sinaptic" ecc. ma non c'è stato nulla da fare mi dà sempre login errata cosa devo fare per sbloccare la situazione? ci sono cose ke mi servono e sarebbe veramente un guaio doverle perdere!
grazie per l'aiuto

sacarde
01-11-2006, 09:44
prova ad entrare in modalita' single o runlevel 2 aggiungendo

S
oppure
1
oppure
2

dopo il kernel al boot (grub)


http://www.redhat.com/docs/manuals/linux/RHL-7.2-Manual/getting-started-guide/s1-q-and-a-linux-single.html

linogiallorosso
01-11-2006, 14:47
questa procedura va bene per Ubuntu? ho visto sul link che mi hai dato che è per RedHat, ci provo poi vediamo, non mi pare però ci sia nell'avvio la possibilità di poter scegliere "single" o "run level", in ogni caso grazie per il consiglio

sacarde
02-11-2006, 21:13
e' un parametro da aggiungere

Loading