PDA

Visualizza la versione completa : PC va in internet ma non in LAN locale


aasmdaa
24-11-2006, 17:00
Ho un pc che acquisisce l'ip da un router locale sul quale sono configurati i dns di telecom (151.99.125.2 e 151.99.0.100). Tutti gli altri pc della rete vanno in rete locale e su internet mentre questo solo su internet e in locale non va più.

Quale può essere il problema? Ritengo sia di DNS perchè se faccio

\\nome-macchina\cartella non funziona

mentre

\\192.168.0.20\cartella funziona

piesse78
24-11-2006, 17:48
(sicuramente l'avrai già controllato)

magari il gruppo di lavoro?

aasmdaa
24-11-2006, 18:11
Ho risolto...

l'utete aveva installato WINDOWS ONE CARE che bloccava l'accesso in lan...

indre
27-11-2006, 09:30
WINDOWS ONE CARE
cazzo è?
ma quante cazzatine di windows ci sono in giro :D ?

aasmdaa
27-11-2006, 09:39
Penso che sarà quello che avrà Vista come protezione GLOBALE...

indre
27-11-2006, 09:50
Vista
Arghh :D

beppenet
01-03-2007, 12:09
Originariamente inviato da aasmdaa
Ho risolto...

l'utete aveva installato WINDOWS ONE CARE che bloccava l'accesso in lan...


scusa se riesumo...ma mi spieghi cos'è e come si disabilita????

aasmdaa
01-03-2007, 17:18
Guarda qui

http://onecare.live.com/standard/it-it/default.htm

ciao

paolo.p70
12-07-2007, 10:30
Ciao a tutti.
Ho un router WL-174 della sitecom.
Il router ha anche un modem DSL per andare in rete internet.
Dopo averlo configurato con successo per i collegamenti verso la rete internet(sia ethernet che wirelles), ho un problema:
I pc in lan interna non si vedono (manco il ping).
Premetto che ho un pc che funge da server con indirizzo fisso e l'altro si prende l'indirizzo dal DHCP gestito dal router.
Gli indirizzi, logicamente, fanno parte della stessa rete e con la maschera e il gateway identici.
Ho provato anche a collegare entrambi i pc sulle porte dello switch integrato al router, ma nulla da fare.
I pc hanno lo stesso sistema operativo WIN XP SP2.
C'è qualcuno che potrebbe indicarmi se esiste qualche parametro particolare da abilitare all'interno della maschera di configurazione del router o indirizzarmi in qualche post ove si parla di questi problemi?

Grazie.

Loading