PDA

Visualizza la versione completa : ho installato xen, ma non mi parte x


Sergiao
27-11-2006, 16:34
appena installato xen, ho riavviato e fatto partire col nuovo kernel, ma non si avvia x:

gdm_slave_xioerror_handler: errore fatale di X

dopodich si pianta e anche se faccio andare il tool di riconfigurazione di xorg non parte...
che fare?

marco@linuxbox
27-11-2006, 16:48
che distro usi?

Sergiao
28-11-2006, 07:56
Originariamente inviato da marco@linuxbox
che distro usi? fedora core 6

marco@linuxbox
28-11-2006, 08:51
Prova a vedere se nel file di log ci sono pi info. Il file /var/log/Xorg.0.log per Xorg

Visto che l'errore che hai postato tu sembra essere di gdm prova a lanciare X con il comando startx da console.

Sergiao
28-11-2006, 09:50
Originariamente inviato da marco@linuxbox
Prova a vedere se nel file di log ci sono pi info. Il file /var/log/Xorg.0.log per Xorg

Visto che l'errore che hai postato tu sembra essere di gdm prova a lanciare X con il comando startx da console. se faccio ripartire x con startx comunque non v.

provo a vedere in quel file, comunque sembra che parta SELinux anche se disabilitato...

marco@linuxbox
28-11-2006, 10:15
pensavo potesse essere un problema di gdm :bh:


ora escluso


Una domnda ma dopo l'istallazione di xen ora ti parte al boot della macchina? Mi spiego, dopo l'istallazione di xen c' un nuovo servizio che fa partire xen (magari xen usa il display 0, lo stesso che vuole usare X)

Sergiao
28-11-2006, 10:51
Originariamente inviato da marco@linuxbox
pensavo potesse essere un problema di gdm :bh:


ora escluso


Una domnda ma dopo l'istallazione di xen ora ti parte al boot della macchina? Mi spiego, dopo l'istallazione di xen c' un nuovo servizio che fa partire xen (magari xen usa il display 0, lo stesso che vuole usare X) allora, io avvio col nuovo kernel xen e non v x, devo dare a xen un display diverso? e come?

marco@linuxbox
28-11-2006, 11:37
No spe` famme capi`:

oltre a xen hai anche cambiato il kernel?

perche` a sto punto 9/10 che e` qualcosa del kernel.


comunque prova vedere il contenuto di sto file di log sperando in una segnalazione di errore un piu' comprensibile

Sergiao
28-11-2006, 15:42
Originariamente inviato da marco@linuxbox
No spe` famme capi`:

oltre a xen hai anche cambiato il kernel?

perche` a sto punto 9/10 che e` qualcosa del kernel.


comunque prova vedere il contenuto di sto file di log sperando in una segnalazione di errore un piu' comprensibile per far partire xen ti ci vuole per forza il kernel xen, altrimenti non v :bh:

marco@linuxbox
28-11-2006, 16:17
e che ne so.

comunque dall`unico errore che hai postato tu il problema sembr essere o di gdm o di X non sembra riconducibile a Xen.

Se posti qualcos`altro magari ...


A proposito se riavvii con il vecchio kernel senza xen X va?

Loading