PDA

Visualizza la versione completa : [MANDRIVA] installare kopete


KaNnA
27-11-2006, 20:12
ciao a tutti,
ho appena installato la versione 10.0 non aggiornata di mandriva e non riesco ad installare dagli rpm l'ultima versione di kopete (0.7.3.1). Mi da questo errore: non è soddisfatto libssl.so.4.
Allora ho detto: mi mancherà la versione aggiornata di questo pacchetto...vado a vedere su internet e lo trovo; è compreso in un altro pacchetto di server web (0.o). Alora scarico l'rpm del pacchetto e, al momento dell'installazione, mi chiede un fantomatico 4° cdrom della distro.
Non so più che fare...l'update della distro non va xchè dice che non riesce a connettersi ai server dell'update e in + non riesco ad installare nulla...
Qualcuno sa dirmi cosa devo fare?

francofait
27-11-2006, 20:45
Originariamente inviato da KaNnA
ciao a tutti,
ho appena installato la versione 10.0 non aggiornata di mandriva e non riesco ad installare dagli rpm l'ultima versione di kopete (0.7.3.1). Mi da questo errore: non è soddisfatto libssl.so.4.
Allora ho detto: mi mancherà la versione aggiornata di questo pacchetto...vado a vedere su internet e lo trovo; è compreso in un altro pacchetto di server web (0.o). Alora scarico l'rpm del pacchetto e, al momento dell'installazione, mi chiede un fantomatico 4° cdrom della distro.
Non so più che fare...l'update della distro non va xchè dice che non riesce a connettersi ai server dell'update e in + non riesco ad installare nulla...
Qualcuno sa dirmi cosa devo fare?

l'ultima versione di kopete è per l'ultima versione kde di conseguenza chiramente non dispone delle dipendenze richieste.
Perchè poi andare a installare una ormai vecchia mandracke (la 10 non era ancora Mandriva) , comunque puoi tentare andando a prendere i sorgenti del pacchetto compilarli ed installarli . Da rpm no di certo.

Se vuoi un buon consiglio scaricati l'iso della nuova mandriva 2007 plf dvd ed hai tutto quello che ti serve e anche di più disponibile direttamente dal dvd

andy caps
27-11-2006, 20:55
difficile mettere l'ultimo kopete su mandriva 10
sono uscite 4 versioni successive di mandriva e kopete è legato alla versione di kde

la cosa migliore sarebbe installare una versione piu recente del sistema

se vuoi utilizzare questa puoi provare a vedere quale pacchetto propone le update
basta aggiungere i server di mandriva da qui http://easyurpmi.zarb.org/?language=it
scegliendo la tua versione di mandriva ed i vari server ( update comprese ) funzionanti

se le update atuali non vanno daiprima un urpmi.removemedia update da terminale di root o rimuovile da rpmdrake nella sezione fonti prima di aggiungere i nuovi server
per avere l'ultima versione puoi provare a compilarla manualmente scaricando il pacchetto sorgente da kde.org

mykol
27-11-2006, 20:58
segui il consiglio di Francofait. Se invece vuoi aggiornare mandrake 10.0 ed installargli Kopete, scegli le repository dal sito easyurpmi (http://easyurpmi.zarb.org) poi scegli Mandrake 10.0 e segui la procedura.

Non sto qui a raccontarti la storia del lupo, fai una ricerca sul forum, ne abbiamo trattato già più volte, alcune anch'io.

Fatto tutto il necessario, un

# urpmi kopete

dovrebbe installartelo (ovviamente la versione presente sui repository della 10.0).

Loading