PDA

Visualizza la versione completa : Modem ethernet: problemi su ubuntu ...


tuxedomoon
05-12-2006, 01:09
Faccio una piccola cronistoria:
1- compro un modem eth usato (Ericsson HM 220 dp), appena collegato lo configuro con pppoeconf, etvoil sono on-line;
2 - il giorno dopo quando riaccendo il pc (anche se ho dato l'ok per lo start all'avvio) non c' verso di entrare on line.
3 - configuro la scheda di rete con gateway del modem, con IP statico, rifaccio pppoeconf, e riparto on-line...
4 - oggi riaccendo il pc...non c' verso di andare on-line.
Io vorrei un semplice modo di connettermi quando voglio...e soprattutto connettermi!
Esiste il modo?
Il modem funziona, perch con XP non ho problemi, specie da quando ho configurato correttamente la rete; le luci sono accese correttamente anche sotto ubuntu...
Thanks

mxa
05-12-2006, 10:56
dopo che hai fatto la connessione con pppoeconf, o gli dici di connettersi all'avvio (se il modem gi acceso e ha trovato la portante) oppure da una shell digiti


sudo pon dsl-provider #Si connette
sudo poff #Si disconnette

tuxedomoon
06-12-2006, 12:23
Il problema che pppoeconf alla fine dice che sono connesso; ho risposto s alla domanda di connessione all'avvio; pon e poff non danno alcun effetto...
La cosa strana che quando ho configurato la prima volta tutto funzionava, solo al riavvio del pc non funziona...
Il modem OK perch lo uso senza problemi sotto XP!

Forse ho risolto: probabilmente un problema di DNS, ora li ho aggiunti e tutto sembra funzionare... :)

Loading